מוצגות שאלות עם התגיות: הצגת כל השאלות
  • נפתרה
  • Archived

After the upgrade to 3.6, my flash player crashes while I'm trying to play Farmville. I have tried updating the flash player. I have tried restarting the computer. Nothing is working.

Last night, my system was still using Firefox 3.5.8. I was playing Farmville on Facebook and everything was working fine. This morning, I log onto my computer and find … (read more)

Last night, my system was still using Firefox 3.5.8. I was playing Farmville on Facebook and everything was working fine. This morning, I log onto my computer and find that I am upgraded to Firefox 3.6. I have been trying to play Farmville all morning, and the Adobe Flash Player keeps crashing. I have tried to update the Flash Player. I have tried restarting the computer. Nothing is working.

URL of affected sites

http://facebook.com

נשאלה על־ידי AnonymousUser ב־לפני 10 שנים

נענתה על־ידי zzxc ב־לפני 10 שנים

  • נפתרה
  • Archived

Since upgrading to the “Quantum” version I have been unable to play any online videos. I installed the “HTML5” player, but I am still unable to play any online

Since upgrading to the “Quantum” version I have been unable to play any online videos. I installed the “HTML5” player, but I am still unable to play any online videos. Ca… (read more)

Since upgrading to the “Quantum” version I have been unable to play any online videos. I installed the “HTML5” player, but I am still unable to play any online videos. Can someone please help me with this issue?

נשאלה על־ידי Seymour ב־לפני 3 שנים

נענתה על־ידי Seymour ב־לפני 2 שנים

  • נפתרה
  • Archived

http://www.landing.savetubevideo.com/index.php?from=3 how can I remove this site

I can not get this home page out of my PC please help http://www.landing.savetubevideo.com/index.php?from=3 … (read more)

I can not get this home page out of my PC please help http://www.landing.savetubevideo.com/index.php?from=3

נשאלה על־ידי thandizulu ב־לפני 7 שנים

נענתה על־ידי kobe ב־לפני 7 שנים

  • נפתרה
  • Archived

chase.com will not open after Firefox 20 installed on my PC.

After Firefox 20 installed on my PC, https://www.chase.com/Chase.html will not open. On the same PC, I can open https://www.chase.com/Chase.html using IE 10 and Chrome. … (read more)

After Firefox 20 installed on my PC, https://www.chase.com/Chase.html will not open. On the same PC, I can open https://www.chase.com/Chase.html using IE 10 and Chrome. Why does Firefox 20 not open this link?

נשאלה על־ידי Starfire1936 ב־לפני 7 שנים

נענתה על־ידי shepmc ב־לפני 7 שנים

  • נפתרה
  • נעול
  • Archived

My firefox is huge all of a sudden, why?

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is hug… (read more)

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is huge, and its annoying, how can i fix this?

נשאלה על־ידי jcit89 ב־לפני 7 שנים

נענתה על־ידי jscher2000 ב־לפני 7 שנים

  • נפתרה
  • Archived

Icons replaced with boxes/letters, usual fixes don't work

I have the usual "Icons replaced with boxes or letters" (or tomshardware for example, the Toms Hardware logo is replaced with "t H") but none of the solutions I've … (read more)

I have the usual "Icons replaced with boxes or letters" (or tomshardware for example, the Toms Hardware logo is replaced with "t H") but none of the solutions I've found have worked. I've tried Firefox Refresh, clearing cache/cookies (also with CCleaner), Checking gfx.downloadable_fonts.enable, making sure Firefox is set to download custom fonts.

This happened once before, and it just went away. Then it happened again, and a Refresh fixed it for a little bit. Now it's back, stubborn as ever. It's happening on every site that has special icons (e.g., YouTube's like/dislike buttons, though as I was writing this the like/dislike buttons came back). It's also affected profile pictures on Tom's Hardware, not showing them either.

Any help is appreciated. :) (I can't upload images, it just stalls. Let me know if I need to post them through Dropbox or similar)

נשאלה על־ידי Commander-Matt ב־לפני 4 שנים

נענתה על־ידי jscher2000 ב־לפני 4 שנים

  • נפתרה
  • Archived

facebook post area when clicked gives https://www.facebook.com/ajax/metacomposer/attachment/status/status.php?targetid=695296250&xhpc=composerTourStart

This is when you click the "whats on your mind" box. Started happening yesterday. Works OK on IE. Scanned page source and found composerTourStart on firefox but not IE. … (read more)

This is when you click the "whats on your mind" box. Started happening yesterday. Works OK on IE. Scanned page source and found composerTourStart on firefox but not IE. COMPLETELY deleted firefox, saving and restoring only bookmarks. ALL plugins and extensions are disabled. Same thing. I see this exact problem reported a lot, but on Chrome.

Also, the buttons for friend requests/messages/ all clear the number and do nothing. Both started happening at the same time.

Firefox 14.0.1, XP SP3

I put what I think is the area causing the message from the Page Source area.

נשאלה על־ידי mikemercury ב־לפני 8 שנים

נענתה על־ידי mikemercury ב־לפני 8 שנים

  • נפתרה
  • Archived

Unable to view photos on Instagram properly

When viewing a user's photos on instagram.com/user, I click on one photo and it opens in a new tab (as opposed to popping up in the same tab in middle of the screen). The… (read more)

When viewing a user's photos on instagram.com/user, I click on one photo and it opens in a new tab (as opposed to popping up in the same tab in middle of the screen). Then, when I 'X' out the new tab and return to the old one with the rest of the photos, I cannot click on anymore. I have to refresh the page each time I want to view a new photo. This does NOT occur when I view the instagram.com/user page using Internet Explorer. Shockwave Flash and all other plug-ins are up to date. I just noticed this issue with Firefox's newest upgrade.

נשאלה על־ידי circean ב־לפני 7 שנים

נענתה על־ידי jscher2000 ב־לפני 7 שנים

  • נפתרה
  • Archived

mailto app isn't working

when i click on an email my email opens which is ATT but its on yahoo server so my yahoo mail after it opens the email address that i clicked on doesn't appear in the TO … (read more)

when i click on an email my email opens which is ATT but its on yahoo server so my yahoo mail after it opens the email address that i clicked on doesn't appear in the TO space when i had this problem last time i posted on here but those steps didn't work this time by going into about:config changing the email to http://compose.mail.yahoo.com/?To=%s

נשאלה על־ידי la321 ב־לפני 6 שנים

נענתה על־ידי jscher2000 ב־לפני 6 שנים

  • נפתרה
  • Archived

Weird problem with Firefox 6.

Let me explain, when I open a webpage with a lot of images like for example an official thread about a game in a forum, the connection in Firefox is stuck, I mean It load… (read more)

Let me explain, when I open a webpage with a lot of images like for example an official thread about a game in a forum, the connection in Firefox is stuck, I mean It loads the web but not the images and saying "connecting with... " and It doesnt load any image.

But the weird thing is the connection is out forever, I mean if I go another website is still "connecting with..." and the only fix is reboot Firefox 6.

Also Let me explain what things I tried.

-IE and Google Chrome works fine. -Firefox 3.6.20 and Firefox 5.0.1 works fine. -APB+ disabled in Firefox 6, the problem is still there.

So I dont know what kind of problem this thing has, also browsing with 5.0.1 its not safe right? because its not longer supported.

נשאלה על־ידי Monkfei ב־לפני 9 שנים

נענתה על־ידי cor-el ב־לפני 9 שנים

  • נפתרה
  • Archived

Why do I have blue text where white text should be?

A few websites I go to have blue text where white text should be. I looked at other threads and tired what people suggested, but nothing worked. I tired doing it on Googl… (read more)

A few websites I go to have blue text where white text should be. I looked at other threads and tired what people suggested, but nothing worked. I tired doing it on Google Chrome same thing happens but when I did it on Internet Explorer the text appeared white and normal.

Anyone know how to fix this?

נשאלה על־ידי whocaresIdo ב־לפני 9 שנים

נענתה על־ידי Plaguester ב־לפני 9 שנים

  • נפתרה
  • Archived

no correct website rendering

With Firefox and only with firefox I have a rendering problem with statcounter summary. My stats summary should look as in uploaded image but also with labels on every ba… (read more)

With Firefox and only with firefox I have a rendering problem with statcounter summary. My stats summary should look as in uploaded image but also with labels on every bar in summary image. In other browsers there are no rendering problems Thanks

נשאלה על־ידי giorgiogio48 ב־לפני שנה

נענתה על־ידי giorgiogio48 ב־לפני שנה

  • נפתרה
  • Archived

Why am I unable to access www.behindthevoiceactors.com?

First of all I have tried to clear the Cache on Firefox more than once. I have tried disabling my Anti-Virus programs and it didn't work. It seems to be only on this site… (read more)

First of all I have tried to clear the Cache on Firefox more than once. I have tried disabling my Anti-Virus programs and it didn't work. It seems to be only on this site as well as the site downforeveryoneorjustme.com and the site's Facebook account told me that the site is just fine. Here is some picture evidence from the former...

https://screenshotscdn.firefoxusercontent.com/images/222653a3-2808-4b80-ae77-f8214ebf6f7b.png

But still what I have been doing I keep getting this message...

The connection has timed out

The server at www.behindthevoiceactors.com is taking too long to respond.

It has been on & off before but I wasn't able to access the site at all today. Is this because of any of the add-ons I have, what is going on?

נשאלה על־ידי Pokejedservo ב־לפני 2 שנים

נענתה על־ידי Pokejedservo ב־לפני 2 שנים

  • נפתרה
  • Archived

Youtube comments disappear when I click "show the comment" to see a thread of comments.

I was browsing youtube earlier and all of the sudden whenever i would click "show the comment" to see the comment someone had replied to the the persons response disappea… (read more)

I was browsing youtube earlier and all of the sudden whenever i would click "show the comment" to see the comment someone had replied to the the persons response disappeared and there would be a large blank space. Tried it on Internet Explorer and everything worked fine so its just FF that its not working on. Also tried clearing my cache and cookies, that didnt work either. Any help would be appreciated.

נשאלה על־ידי baums547 ב־לפני 7 שנים

נענתה על־ידי graphicjazz ב־לפני 7 שנים

  • נפתרה
  • Archived

Firefox 3.6.6 loads Flash webpages very slow

Hi. Just reporting issues with the latest Firefox 3.6.6 release where it does not load heavy flash use pages well at all. See www.tsn.ca for an example. It takes 20-30 s… (read more)

Hi.

Just reporting issues with the latest Firefox 3.6.6 release where it does not load heavy flash use pages well at all. See www.tsn.ca for an example. It takes 20-30 seconds to fully load the TSN homepage which I noticed started occurring after I had updated to the latest Firefox version. I had the latest Flash plug-ins installed so that wasn't the problem.

I uninstalled Firefox 3.6.6 and located my previous Firefox version 3.6.3 and installed that which totally fixed that issue in loading any Flash websites. Must have been something that was changed in the latest release.

Others I am sure have reported this issue but thought someone should know....to hopefully work out the bugs/issues.

URL of affected sites

http://www.tsn.ca

נשאלה על־ידי AnonymousUser ב־לפני 10 שנים

נענתה על־ידי AnonymousUser ב־לפני 10 שנים

  • נפתרה
  • Archived

Cannot use twitter all of a sudden using Firefox 17

Ordinarily I can use twitter no problem with Firefox. But now all of a sudden it logs me in, and takes me to pages but will not allow me to post tweets, reply to others, … (read more)

Ordinarily I can use twitter no problem with Firefox. But now all of a sudden it logs me in, and takes me to pages but will not allow me to post tweets, reply to others, or retweet or log out or send direct messages. So basically I cannot do anything unless I use internet explorer, where it seems to work. I don't want to use IE or I wouldn't have Firefox! It is not my twitter account because the same thing happens on other accounts logged in on this pc. I have tried downloading a new version of firefox, removing all twitter cookies and everything else. My account and firefox work on the "Tweetdeck" site but not the actual twitter site. Is there anything I can do because you cannot email twitter (well, I don't have an email address that works for them!! )

נשאלה על־ידי ANDROMEDAKRAKEN ב־לפני 7 שנים

נענתה על־ידי ANDROMEDAKRAKEN ב־לפני 7 שנים

  • נפתרה
  • Archived

websites displaying old html text

Another laptop I have, running the same version of Windows 8.1 x64 and FireFox V43, has no problems displaying the variety.com webpage. http://variety.com/2015/film/news/… (read more)

Another laptop I have, running the same version of Windows 8.1 x64 and FireFox V43, has no problems displaying the variety.com webpage.

http://variety.com/2015/film/news/star-wars-force-awakens-reviews-premiere-reactions-1201661338/

Website displays properly in MicroSUCK Internet Explorer?

I am ENTIRELY stumped by this!

Thanks for your help, RangeAntelope

BTW, your webpage would NOT upload the .jpg screenshot - it just kept spinning & spinning & spinning!??

נשאלה על־ידי RangeAntelope ב־לפני 4 שנים

נענתה על־ידי RangeAntelope ב־לפני 4 שנים

  • נפתרה
  • Archived

how to keep pages in https secure?

i use https everywhere and i have it locked so it blocks anything that is not secure. sometimes randomly which makes it hard to notice https wont be secure so i need to r… (read more)

i use https everywhere and i have it locked so it blocks anything that is not secure. sometimes randomly which makes it hard to notice https wont be secure so i need to reload the page a couple times then it will be secure. like when im at frontier internet site and im about to sign in the page will be unsecured sometimes, even with https everywhere. is the a way to enforce https secure like in about:config or something? its really annoying and feels like someone is trying to steal my data

נשאלה על־ידי miggz ב־לפני שנה

נענתה על־ידי jscher2000 ב־לפני שנה

  • נפתרה
  • Archived

SOLVED: Firefox does not display web interface from LAN printer correctly

Firefox fails to display the web UI from my Canon printer properly. It should display as a GUI, but Firefox displays it as a text page. I tried "safe mode" but that did n… (read more)

Firefox fails to display the web UI from my Canon printer properly. It should display as a GUI, but Firefox displays it as a text page. I tried "safe mode" but that did not change anything. The page displays properly in other browsers. Screen shot samples showing a page in Firefox and the same page in Edge is attached.

נשאלה על־ידי Sky ב־לפני 9 חודשים

נענתה על־ידי jscher2000 ב־לפני 9 חודשים

  • נפתרה
  • Archived

Lots of website problems. May be Java problem.

I will try to give as much details as possible. 1. Some youtube videos won't play. 2. Thumbnails won't show. 3Facebook won't load at all. All I get is the top toolbar. Ca… (read more)

I will try to give as much details as possible. 1. Some youtube videos won't play. 2. Thumbnails won't show. 3Facebook won't load at all. All I get is the top toolbar. Can't see newsfeed, messages ect. 4.Omegle doesn't work. 5. On the website reddit, I can't log out. 6. I can't upvote or downvote. 7. I can't minimize a thread. 8.On some fourms I can't do more options like add pics. These are the errors I get. http://i.imgur.com/1BSx9.png

I tried disabling ALL addons and plugins. I tried un-installing. I tried clearing cache. I tried clearing history. I even made sure javasrcript was enabled. The weird thing is, it's not only firefox.Chrome and IE do it too! Help!

EDIT:Yahoo does not work either. I had to confirm on my phone

נשאלה על־ידי Skylerguns ב־לפני 8 שנים

נענתה על־ידי Skylerguns ב־לפני 8 שנים