מוצגות שאלות עם התגיות: הצגת כל השאלות

Linkedin not Loading, Requires Many Refreshes, and Still Generally Does not Work

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is workin… (read more)

Can you please assist with issues that I am experiencing with LinkedIn not loading on Firefox? I have attached four examples, and summarised following. LinkedIn is working when accessing by Edge: on the same laptop, or by another computer. A summary of the four examples follows: 1. Another user’s feed not loading, 2. Group feed not loading, 3. My profile page not loading, and 4. Group feed not loading. The only control that relatively works is regular refreshing, though this is inconsistent, and is generally ineffective e.g. my feed may only be for a couple of: minutes, or hours; despite many refreshes, instead of > six hours with confidence by scrolling. The issue has been occurring for the previous four days, and other users are apparently experiencing similar, refer following. I unsuccessfully trailed the following: 1. Various minor setting modifications according to historical posts - I cannot recall all of the specifics, 2. Clear cache etc, and DNS flush, 3. Log in/out/restart, and 4. New profile.

I speculate may be a LinkedIn "bot" control feature, and my use appears like a "bot" - though I do not use any automated features. The justification for the “bot” speculation is the new profile apparently worked, prior to commencing my normal use - opening multiple tabs with LinkedIn, though this may be a coincidence. I also speculate that if was a "bot" control feature, LinkedIn would restrict my account, though is inconsistent with using by Edge.

The following may also be coincidental, though I have observed that emails in my Outlook webmail are slow to load, and occasionally require refreshing to read etc.


Other Users With Issues: I replied to the following discussion:

https://new.reddit.com/r/linkedin/comments/1dzi2dr/something_went_wrong_please_refresh_the_page_and/

https://new.reddit.com/r/linkedin/comments/1dy5j90/weird_maybe_firefox_linkedin_browsing_bug_anyone/

Asked by settingsaver לפני 3 שעות

Logging into statefarm.com, immediately logged out

Starting on https://www.statefarm.com/ When I click on "Log in" to the top right of the page, it brings up statefarm.com's login page https://proofing.statefarm.com/log… (read more)

Starting on https://www.statefarm.com/

When I click on "Log in" to the top right of the page, it brings up statefarm.com's login page https://proofing.statefarm.com/login-ui/login?

My userid and password are pre-populated, thank you Firefox! So far so good.

But when I press the Login button, the page blinks to the Logout page, blinks again, and settles on the Logout page https://proofing.statefarm.com/login-ui/logout

Tried the same thing in Chrome, but this doesn't happen, and I am able to log in normally.

Asked by Zabadoh לפני 6 ימים

When using canvas and webgl to draw video streams, there will be cross-over images under Firefox.

Greetings: On my webpage, I need to use canvas to draw two other pictures decoded by webassembly. I found that the two screens will cross each other under Firefox, but n… (read more)

Greetings:

On my webpage, I need to use canvas to draw two other pictures decoded by webassembly. I found that the two screens will cross each other under Firefox, but not under Google Chrome. Under Firefox, when two tabs are opened, the images will affect each other. It seems that after drawing through the timer, the browsers share a webgl context.

After testing we found: 1. The versions of Firefox are all up to date. In this case, some computers will have images affecting each other, while others will not (computers with graphics cards of Intel HD Graphics 630 will display normally, while others will not). 2. On the computer where the page displays an error, on the same computer, we update the graphics card driver version of the device manager, and then refresh the page. The pages will no longer affect each other. But after closing all Firefox browsers and opening them again, the images interacted with each other again.

The first picture is our real usage scenario, and the second picture is the minimum reproduction example.

Does anyone know how to fix this issue?

Thank you.

Asked by 948830492 לפני 5 ימים

Not able to open several pages including https://www.icicibank.com/

Hi Team Iam not able to open few pages from the last update by Firefox. There are few banking pages which is not getting opened up after the last update. https://www.icic… (read more)

Hi Team Iam not able to open few pages from the last update by Firefox. There are few banking pages which is not getting opened up after the last update. https://www.icicibank.com/

Regards Manosh

Asked by manoshmr לפני 5 ימים

Why does Firefox stop on videos?

I have Chrome on chromebook. I just loaded Firefox for Chromebook it seems to work fine except. When I put it on YouTube and a streaming station that is sharing live like… (read more)

I have Chrome on chromebook. I just loaded Firefox for Chromebook it seems to work fine except. When I put it on YouTube and a streaming station that is sharing live like a news station. after a while it will apparently just freeze stop and shut off. Not immediately, but eventually. Chrome on the other hand will play this station all day long and never have a blip. Is there a setting in Firefox that I need to allow this live streaming video to keep playing and a not to freeze or stop thank you

Asked by Jack לפני 4 ימים

Get secure connection failed on my main computer but I don't get it on my laptop.

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I… (read more)

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I'm able to logon with my laptop computer without any issues. The site is internal which access our monitoring software for wireless. I'm able to access the site via other browsers, Chrome & Edge on my office computer without any issues. Not sure what else I can do to make this work on my office computer since this is the main computer I use. The following is what I get:


Secure Connection Failed

An error occurred during a connection to 172.20.251.12. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by René לפני 4 ימים

signin.att.com fails to load signin completion

As of 7/10/2024, I cannot sign in to ATT.com via Firefox. Other web browsers work correctly. The site generates a "902" error (proprietary). In the console, I see a failu… (read more)

As of 7/10/2024, I cannot sign in to ATT.com via Firefox. Other web browsers work correctly. The site generates a "902" error (proprietary). In the console, I see a failure to load 2 scripts:

Loading failed for the <script> with source “https://signin.att.com/static/thirdparty/adobe/detm-container-hdr.js”. LrrController:33:2 Loading failed for the <script> with source “https://signin.att.com/static/thirdparty/adobe/detm-container-ftr.js”.

Note that I can click that link in the console and each of those scripts loads. I have tried disabling tracking protection for the site as well as disabling the adblocker.

Asked by firefox2613 לפני 4 ימים

weather network radar map fails to load

Hello, The Radar map fails, (attached) when View Radar click. I am on a TOSHIBA laptop and I do not notice any other graphics issue. I am using Firefox but other Browser… (read more)

Hello,

The Radar map fails, (attached) when View Radar click. I am on a TOSHIBA laptop and I do not notice any other graphics issue. I am using Firefox but other Browsers (Chrome etc) do the same. I am always up to date. There are no add-blockers enabled. I have to mention that on other machine Radar is loaded properly. I have this issue for more than 2 years at least. Can you help me with this please? Thanks!

Regards,

Brad

Asked by Brad Thompson לפני 3 ימים

Firefox 128 facebook games no longer loading

Since updating to 128, facebook games 8 ball pool / classic slots are stuck on loading at 0%. With extensions disabled or active. Attempted to clear the cache and an app… (read more)

Since updating to 128, facebook games 8 ball pool / classic slots are stuck on loading at 0%. With extensions disabled or active. Attempted to clear the cache and an app update, load fine in another browser.

Asked by David Mcnally לפני 3 ימים

Firefox 115.12.0esr appears to web server as 102

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me… (read more)

Using FF 115.12.0esr from openSuse 15.5. Get responses from various web sites that the browser needs an update, that it is no longer supported, etc. Some sites block me out. Another site just now reported the version of my FF is 102--so no wonder it has problems. How can I change the version number that web sites see to reflect the actual update level? Sample message: EDAS at delta for 108.51.160.90 (Wed, 10 Jul 2024 16:34:44 -0400 EDT) [User 1776561 using Linux:Firefox 102.0 0.141/0.569 s]

Asked by konsultor לפני 4 ימים

Last reply by konsultor לפני 3 ימים

DEAR SUPPORT!! STILL CANT LOG IN IN ALI-EXPRESS ://

DEAR SUPPORT!! STILL CANT LOG IN IN ALI-EXPRESS :// I DID ALL THE STEPS! DISABLE PRIVACY BADGER & ADBLOCK PLUS AND I CLEAN ALL THE COOKIES FROM ALI-EXPRESS! BUT … (read more)

DEAR SUPPORT!! STILL CANT LOG IN IN ALI-EXPRESS :// I DID ALL THE STEPS! DISABLE PRIVACY BADGER & ADBLOCK PLUS AND I CLEAN ALL THE COOKIES FROM ALI-EXPRESS! BUT STIILL NO LUCK :(( HERE I MADE YOU A CLIP SO U CAN SEE THE PROBLEM. DAMMM ONLY PICs HMMM?! OK I UPLOAD IT TO YOUTUBE SPECIALLY FOR YOU!!! HERE IS THE LINK : https://youtu.be/Cz2Q263CJe4 HOPE THIS HELPS

Asked by boshidara_deliivanova לפני 3 ימים

Problem formatting a webpage for printing to PDF

We have been maintaining a set of tools for Science Olympiad Code Busters (https://toebes.com/codebusters/) that generate and print tests. When we print the tests using… (read more)

We have been maintaining a set of tools for Science Olympiad Code Busters (https://toebes.com/codebusters/) that generate and print tests.

When we print the tests using other browsers (Chrome, Edge) we are able to get consistent formatting and output such that the page fits on the sheet of paper and text is rendered cleanly. However, in the past year or so we have received complaints from Firefox users that it doesn't format and print well.

I was able to confirm that it indeed produces less than ideal output with Firefox and spent several hours to reduce the problem to a single self contained file that I have run through the W3c validator to ensure that there is no un-toward HTML.

I've been able to reduce it down to a small example that has everything contained in a single file: https://toebes.com/codebusters/Samples/firefox_toebes_printing_example.html

If you load the file in Firefox and then print, you will notice several issues: 1) The names of participants table ends up wider than the page. 2) The Score table on the first page is off the right hand edge of the page. 3) The header for the second page (Page 1) is on a page by itself 4) The footer for the second page (Page 1) is near the top of the third page 5) The text for the timed question appears too high on the page 6) The text for the timed question is in a slightly larger font such that it wraps early. 7) Similar problems are on the last page, with the header appearing nominally in the correct place 8) The footer for the last page is on a page by itself.

Note that I have experimented with multiple options for the print scale and margins, for purposes of comparison I set the margins to .5" all around and forced the scale to 100% in all three browsers.

Is there some other option or tweaking that I am missing to get this to work properly on Firefox?

Asked by John Toebes לפני 3 ימים

Last reply by John Toebes לפני 3 ימים

Firefox stopping background videos on my website.

Firefox won't display background video on my website http://iconx.tech/home-1-8/ while other browsers do it seamlessly. Kindly fix this issue, or I regrettably needs to p… (read more)

Firefox won't display background video on my website http://iconx.tech/home-1-8/ while other browsers do it seamlessly. Kindly fix this issue, or I regrettably needs to point out to my audience that webpage has been reported to break on Firefox and advise them to use Chrome or other browser.

Thanks and kind regards.

Asked by Umair Aziz לפני 3 ימים

Incompatibility problem introduced with version 128 of Firefox

Good Morning. With the new version 128 of Firefox we have a problem using the web-based interfaces of some devices. After analyzing the problem we found that the problem … (read more)

Good Morning. With the new version 128 of Firefox we have a problem using the web-based interfaces of some devices. After analyzing the problem we found that the problem is due to the function "getHTML" introduced with Firefox version 128. https://developer.mozilla.org/en-US/docs/Web/API/Element/getHTML#browser_compatibility I have the same problem with other browsers.

There are some settings, for example in the special menu "about:config", to disable the newly introduced "getHTML"?

Unfortunately we cannot update the firmware of these devices and we would like to find a way to prevent Firefox from exposing the getHTML function in a similar way to versions before 128 Thanks in advance for the support.

Asked by a.vincenti לפני 3 ימים

SSH links are opened without the user in since version 128

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without … (read more)

Hello, Since the version 128 (x86_64) on Windows 11, SSH links are no more opened with the user. The link tooltip at the bottom of the screen is showing the link without the user too. Ex: ssh://root@10.0.1.1 -> will open ssh://10.0.1.1 instead. Thank you in advance

Asked by philippe33 לפני 2 ימים