מוצגות שאלות עם התגיות: הצגת כל השאלות
  • Archived

profile wont reinstall

As with others I can't find my old profile. I renamed it long ago as my primary profile and have updated firefox many times since. On Sat 8/14 I updated Sahara and my pr… (read more)

As with others I can't find my old profile. I renamed it long ago as my primary profile and have updated firefox many times since. On Sat 8/14 I updated Sahara and my profile won't reload, instead I'm getting a window claiming the profile is too old. I've been through and through the FAQs and am not enough of a successful user to get to the right folder to find a usable profile with my data still in tact. about:profiles, where I usually go now had 43 profiles in it including my previously renamed profile but that doesn't help. I refreshed ff without success. I tried to find help in the many profiles help pages that said click on this, copy this, click on the profile tab, go up one level and turn left and you lost me. Can anybody help me find my usable profile and simply explain how do I re-initiate it? Thanks.

נשאלה על־ידי veh_4_sale ב־לפני 10 חודשים

תגובה אחרונה על־ידי cor-el ב־לפני 10 חודשים

  • נפתרה
  • Archived

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (read more)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

נשאלה על־ידי mlbirk ב־לפני שנה

נענתה על־ידי jscher2000 - Support Volunteer ב־לפני שנה

  • Archived

Firefox doesn't load Facebook

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of butt… (read more)

Greetings. Yesterday facebook was loading fine, now it doesn't load. The login page appears, i enter my credentials and all i get is the blue top bar and a couple of buttons that don't work. It is working fine on microsoft edge and on my laptop also running firefox. I tried running in safe mode and deleting facebook cookies, it didn't help. I used an extension to change my user agent to a mobile one and the mobile facebook page seems to load fine. User agents for other browsers don't load as well. What is going on?

נשאלה על־ידי Mike ב־לפני שנה

תגובה אחרונה על־ידי Mike ב־לפני שנה