מוצגות שאלות עם התגיות: הצגת כל השאלות

Firefox can't load websites but other browsers can

Loading a web page stopped in the middle. I have checked my internet connection: OK. After that no one web pages was opened in the firefox browser. I have opened Chrome a… (read more)

Loading a web page stopped in the middle. I have checked my internet connection: OK. After that no one web pages was opened in the firefox browser. I have opened Chrome and everything worked well , web pages has been opened.

I have purge firefox installation (apt purge firefox) and installed again. Not helped. I have switched off all the extensions. Not helped.

I have read and followed the things in the article: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can Nothing helped.

I am using Ubuntu (Ubuntu 20.04.3 LTS) any idea?

נשאלה על־ידי mila ב־לפני 5 ימים

תגובה אחרונה על־ידי mila ב־לפני 8 דקות

Mobile Bookmarks folder not stored using 'Export bookmarks to HTML' (but JSON ok)

Firefox version: 95.0.1 x64 on Linux Mint 19.1, running in safe-mode As title says, the 'Mobile Bookmarks' folder synced from a Firefox Android aren't saved when exportin… (read more)

Firefox version: 95.0.1 x64 on Linux Mint 19.1, running in safe-mode

As title says, the 'Mobile Bookmarks' folder synced from a Firefox Android aren't saved when exporting the bookmarks to an HTML file. They ARE saved during 'Backup to a JSON' but HTML with 20,000 bookmarks is much easier to edit than a JSON (unless anyone has a handy and quick JSON editor recommendation?).

So bug, or notbug?

נשאלה על־ידי martin_mozillasupport ב־אתמול

Firefox color themes move container indicator in current tab

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs. Since this was not ha… (read more)

Hello since the update to FF 96 I noticed that the container indicator for the current tab was a few pixel lower than the indicator for other tabs.

Since this was not happening in troubleshoot mode I tried disabling my addons one by one and found that the problem was caused by Firefox Color: any change from the default FF theme (including selecting one of the FF Colors preset themes) moves the container indicator downward.

I also tested this on a new browser profile, installing only Multi-account Containers and FF Color and it looks the same, so this is not caused by other customizations on my browser.

Is this a bug in FF Color? Or something I can solve changing a configuration?

נשאלה על־ידי lusiani.enrico ב־לפני 3 ימים

The display turns on when a push notification is received

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:… (read more)

When a push notification is received, the display turns on (via DPMS). Is it possible to get rid of this behavior? Is there some configuration option in Firefox in about:config? I can't exclude that it's not Firefox doing this, but I'm guessing it is.

נשאלה על־ידי zostajekni ב־לפני 4 ימים

תגובה אחרונה על־ידי zostajekni ב־לפני 3 ימים

HTTPS-Only mode setting using admx file

Hello, I am deploying Firefox to Windows 10 devices using Mozilla's latest template and I want to enable HTTPS-Only mode under "Privacy & Security" when I deploy Fire… (read more)

Hello,

I am deploying Firefox to Windows 10 devices using Mozilla's latest template and I want to enable HTTPS-Only mode under "Privacy & Security" when I deploy Firefox using Intune. I have gone through all the options available here, but I did not find such an option.

Firefox is deployed and it takes other customization and settings changes I make. Which means my admx file is working fine.

If the option to enable HTTPS-Only mode via Intune using admx is not yet possible, I would like to know if there is a way to deploy HTTPS-Everywhere with the option "Encrypt All Sites Eligible" ON.

Thanks.

נשאלה על־ידי redmkzpf ב־לפני 4 ימים

תגובה אחרונה על־ידי redmkzpf ב־לפני 4 ימים

Firefox always connected to an amazonaws server

Firefox on ubuntu 20.04 Whenever firefox is running it's always connected to some amazonaws server lsof -i GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.10… (read more)

Firefox on ubuntu 20.04

Whenever firefox is running it's always connected to some amazonaws server

lsof -i

GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.100.6:39824->ec2-35-161-207-165.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

I created a new profile and it's still there. I have never used sync.

נשאלה על־ידי extra692-red ב־לפני 4 ימים

תגובה אחרונה על־ידי extra692-red ב־לפני 4 ימים

Edits can cause restart at top of large lists

When copying data from a site which contains a long list (= one requiring scrolling down), any list item which references a large jpg file causes the site to reset to its… (read more)

When copying data from a site which contains a long list (= one requiring scrolling down), any list item which references a large jpg file causes the site to reset to its top when editing of that file is completed.

Firefox should have an option which holds a long-list file at the item most recently edited or copied. It is bothersome and unnecessary to keep scrolling down a long list every time a complex copy or edit is performed.

Example: https://species.wikimedia.org/wiki/Charaxes is a typical long list. See the figure for Charaxes boueti, for an example of a figure which, when copied as a jpg, causes the list to reset to its top.

If an edit option is not added, at least ALL edits of a long list should keep the edit location displayed. Currently, this holds only for editing of simple images, not complex, multi-item images requiring jpg formatting.

נשאלה על־ידי jwill1000000 ב־לפני 4 ימים

[LINUX] GeckoMain crazy CPU usage, behavior as if no internet access

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I open… (read more)

A few days ago there was a Firefox update and this morning suddenly GeckoMain started (out of nowhere) using the CPU at 80% (which lead to the CPU fan going nuts). I opened the gnome system monitor and it showed that GeckoMain was overusing the CPU. There's also a process running called "Privileged Content". For as long as this additional process is running, Firefox is behaving as if there were no internet access - infinite time to load any page and if left undisturbed, after a while Firefox closes with a crash message. Also, for as long as this problem is happening, simply closing Firefox with the X button doesn't close it - GeckoMain is still running and the only way to actually close the browser is "killall GeckoMain". So I removed all extensions one by one in order to make sure it's not an extension causing this. It's not. Even after removing all extensions the problem continued which lead me to believe something in my prefs.js is causing it. There were so many things modified in about:config over the years that I have no idea which one might be causing the problem. I have uploaded the prefs.js file here, so that you can review it, if needed: https://drive.google.com/file/d/1j-EAaeBrcawRfzrIr4n9Pg6IyvM9zROV/view?usp=sharing

At the moment I'm writing this question through Waterfox bc Firefox is unuseable with this problem.

נשאלה על־ידי rado84 ב־לפני 5 ימים

תגובה אחרונה על־ידי rado84 ב־לפני 4 ימים

Firefox 95.0.1 "new-window" consuming all CPU

I have a problem with running Firefox v95.0.1 on Ubuntu 20.04 operating system. When I first open Firefox, process with command /usr/lib/firefox/firefox -new-window start… (read more)

I have a problem with running Firefox v95.0.1 on Ubuntu 20.04 operating system. When I first open Firefox, process with command /usr/lib/firefox/firefox -new-window starts and taking up 100% CPU. This process doesn't stop even if after closing Firefox and after a while crash reporters says that Firefox is crashed. While the browser is open and the mentioned process is running, I can't open any web page, since it's loading infinitely. I attached here screenshots of both process details and crash reporter.

נשאלה על־ידי cahangirove ב־לפני 5 ימים

תגובה אחרונה על־ידי cahangirove ב־לפני 5 ימים

Verification emails will not send to address with non-standard TLD

I tried multiple times to sign up using my email address that uses the domain @sleepy.fish. I was slightly tipped off when firefox attempted to ask if I had made a mistak… (read more)

I tried multiple times to sign up using my email address that uses the domain @sleepy.fish. I was slightly tipped off when firefox attempted to ask if I had made a mistake entering my email... i tried multiple ways to get the verification emails send both via web client and ios app and it simply would not send. To sanity check I created a new account using an old @gmail.com address and immediately got the verification email.

I'm kinda migrating off of mega corp google products though, hence the signing up for firefox sync haha. Would be great if I could figure out how to ensure delivery of the verification email so I can complete account setup with my custom domain email

נשאלה על־ידי jrileyharrington ב־לפני 5 ימים

DIsable HTTPS-only for unqualified hostnames?

How do I disable or add an exception for unqualified hostnames on my local LAN? e.g., LOCALHOST or HOST in HOST.EXAMPLE.COM where EXAMPLE.COM is automatically appended? … (read more)

How do I disable or add an exception for unqualified hostnames on my local LAN? e.g., LOCALHOST or HOST in HOST.EXAMPLE.COM where EXAMPLE.COM is automatically appended? What about disabling HTTPS for a subnet, such as 198.51.100.0/24 ?

I tried adding HTTP://*.example.com and it bizarrely added two entries: HTTP://HTTP HTTP://HTTP

נשאלה על־ידי ldillon ב־לפני 6 ימים

localhost webapp development

I'm using Firefox on Ubuntu, Linux. Recently, when launching a webapp of mine on localhost (port 4200 for the record, but I don't think that's relevant to the issue), an… (read more)

I'm using Firefox on Ubuntu, Linux. Recently, when launching a webapp of mine on localhost (port 4200 for the record, but I don't think that's relevant to the issue), and opening it in Firefox, the browser asks me in what application I want to open the localhost link. I just want to open it as a webpage, but I am forced to type "http://localhost:<port>" rather than just "localhost:<port>". It's not a major problem, but it is inconvenient to have to type "http://" everytime I want to open a local webapp in a browser window. I've looked around in Settings, and I found that "localhost" is listed as a content type under "Applications", but I'm not able to tell Firefox to not open the content in an external app. Is there a way to resolve this?

נשאלה על־ידי matbronk ב־לפני 6 ימים