מוצגות שאלות עם התגיות: הצגת כל השאלות
  • Archived

Create new profile or refresh?

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10 Constant script errors that freeze whatever progra… (read more)

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10

Constant script errors that freeze whatever program I am in, regardless of the option I choose - the popup no longer gives me a WAIT or STOP IT. The box comes up that says DON'T ask me about this again.

I do not want to copy passwords, more than anything, should I create a new profile. I do not want to deal with replacing or losing the file. When I attempted to load two other profiles over the last two days, both times FF crashed. I gave up.

I am NOW in Safe Mode and without errors, and it's hard to know which app is causing the problem.

Is there a new addon that will back up Firefox these days?

Suggestions? Seriously, FF seems to be a whole lot more trouble these days than she is worth.

Thank you.

נשאלה על־ידי CiaoBella1 ב־לפני שנה

תגובה אחרונה על־ידי ·´¯`·...¸>-)))º> ~dbben ב־לפני שנה

  • נפתרה
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

נשאלה על־ידי teeny_weeny ב־לפני 2 שנים

נענתה על־ידי teeny_weeny ב־לפני שנה

  • Archived

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

נשאלה על־ידי SHempsey ב־לפני שנה

תגובה אחרונה על־ידי SHempsey ב־לפני שנה

  • נעול

Unable to type a "space"

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all word… (read more)

When typing comments on a web blog, after the spacebar is used, the first letter of the next word eliminates the previously typed space. So what I end up with is all words in a sentence running together. Tried other browsers and they work fine. Changed keyboard as well no joy. Typing is normal in applications like adobe, word, etc..... Only happens during Firefox use......... Uninstalled and reinstalled Firefox, also no help..... How do I fix ?

נשאלה על־ידי doej79779 ב־לפני 3 חודשים

תגובה אחרונה על־ידי cor-el ב־לפני 2 חודשים

  • Archived

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

נשאלה על־ידי pauls.filter ב־לפני שנה

תגובה אחרונה על־ידי cor-el ב־לפני שנה

  • נפתרה
  • Archived

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (read more)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

נשאלה על־ידי pdlc1204 ב־לפני שנה

נענתה על־ידי Terry ב־לפני שנה

  • Archived

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (read more)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

נשאלה על־ידי Terry ב־לפני שנה

תגובה אחרונה על־ידי James ב־לפני שנה

  • נפתרה
  • Archived

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (read more)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

נשאלה על־ידי Mahesh Singh ב־לפני שנה

נענתה על־ידי cor-el ב־לפני שנה

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

נשאלה על־ידי alessandro.ciminata ב־לפני שנה

תגובה אחרונה על־ידי chantalrouyr ב־לפני שנה

  • Archived

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

נשאלה על־ידי info4851 ב־לפני שנה

תגובה אחרונה על־ידי jscher2000 - Support Volunteer ב־לפני שנה

  • נפתרה
  • Archived

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (read more)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

נשאלה על־ידי WaffleToaster ב־לפני שנה

נענתה על־ידי WaffleToaster ב־לפני שנה

  • Archived

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

נשאלה על־ידי UnknownVT ב־לפני 7 חודשים

תגובה אחרונה על־ידי UnknownVT ב־לפני 6 חודשים

  • Archived

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (read more)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

נשאלה על־ידי igor19 ב־לפני שנה

תגובה אחרונה על־ידי ·´¯`·...¸>-)))º> ~dbben ב־לפני שנה

  • Archived

Firefox crash consistently

Hello, For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. I… (read more)

Hello,

For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. It said that a random error occured and offer me to reload the tab. It then works but crash again a few moment later (irregular). I tried to update my drivers, to uninstall and reinstall firefox (even did a full wipe of the app and its files before installing again), I tried some old firefox versions but I always have the same issue.

When I check the event viewer I have these kind of error for firefox.exe : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: xul.dll, version: 96.0.3.8061, time stamp: 0x61f17d85 Exception code: 0xc0000005 Fault offset: 0x0000000001e75563 Faulting process id: 0x1a84 Faulting application start time: 0x01d81552ce22efba Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files\Mozilla Firefox\xul.dll Report Id: 6154e84a-b617-4067-a5f6-b49760fffb03 Faulting package full name: Faulting package-relative application ID:


Also : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x000023b9195c61f0 Faulting process id: 0x530 Faulting application start time: 0x01d815a90b9d30db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 8eb2ef4f-ee3e-4e92-b25b-37f1e1c6eec0 Faulting package full name: Faulting package-relative application ID:


Any idea on how to solve my problem please ?

Thanks in advance

נשאלה על־ידי queroladrien ב־לפני 10 חודשים

תגובה אחרונה על־ידי cor-el ב־לפני 10 חודשים

  • Archived

"Restore bookmarks" from JSON not working in Firefox 84

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB… (read more)

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB JSON with over 100k bookmarks. The other is for casual use and has about 150 bookmarks.

When I try to restore bookmarks from JSON, it just sits on both machines. This is the first time this happened in about a decade of using Firefox. (I don't have the JSON files converted to HTML, but this should be working without doing that.)

Can someone kindly help? My line of work is hooked into my bookmarks in Firefox, and I can't seem to get them to reload into the browser.

Thank you in advance!

James

נשאלה על־ידי james_1 ב־לפני שנה

תגובה אחרונה על־ידי james_1 ב־לפני שנה

  • Archived

Copy-Paste Images from Firefox to Discord causes duplicated images

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefo… (read more)

I use Firefox a lot, and a couple of months ago, it started duplicating images whenever I ctrl-v'd the images into discord. Since then, I've completely reinstalled firefox several times, with no addons-I also tried the beta and nightly versions, and even Waterfox, and still run into this problem. It seems to be an issue that strikes a lot of firefox users, and I haven't been able to find a fix yet.

In short: copy image paste image into discord (it doesn't matter if it's ctrl-v or right click paste) two images are attached to the message instead of one

This only happens to some images, mainly .pngs. I have no idea what is causing this problem and I would appreciate some kind of fix.

נשאלה על־ידי DH ב־לפני 11 חודשים

תגובה אחרונה על־ידי cor-el ב־לפני 11 חודשים

  • Archived

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

נשאלה על־ידי keithinoz1 ב־לפני שנה

תגובה אחרונה על־ידי keithinoz1 ב־לפני 11 חודשים

  • Archived

Firefox crashes when quitting after clearing history, clearing and managing data

This issue started on August 19, 2021 with a profile I have been using for about 3 years. It persisted so I copied data and the chrome folder to a profile folder I creat… (read more)

This issue started on August 19, 2021 with a profile I have been using for about 3 years. It persisted so I copied data and the chrome folder to a profile folder I created in October, 2020 but had not used. That was on August 22, 2021. It happened again with the 'new' profile. I quit several times earlier in the day (without clearing history, clearing and managing data) without issue. Sometimes the lock file is NOT deleted when Firefox quits. These are the reports from August 22, 2021: bp-4788a5d4-5989-492e-a8af-fc34b0210822 22/8/21, 21:20 bp-8aadf9d6-51b7-4da1-b28e-439b20210822 22/8/21, 21:18 bp-132d4134-609a-4a45-ac7e-9b3350210822 22/8/21, 21:15 bp-ac52e700-c3d0-48e2-ab32-233b80210822 22/8/21, 21:11 As directed by the support article, I clicked on 'View' for the latest report. After the mozstats page finished loading, I closed it.

נשאלה על־ידי Terry ב־לפני שנה

תגובה אחרונה על־ידי Terry ב־לפני שנה