מוצגות שאלות עם התגיות: הצגת כל השאלות
  • נפתרה
  • Archived

I have downloaded the new vesion of firefox twice yet still keep getting the message that my version is out of date and unprotected

I have followed the download instructions twice, told my download was complete, yet still seem to get the old version with the message to download the new version so I'm … (read more)

I have followed the download instructions twice, told my download was complete, yet still seem to get the old version with the message to download the new version so I'm going around in circles

נשאלה על־ידי corespace ב־לפני 9 שנים

נענתה על־ידי TonyE ב־לפני 9 שנים

  • Archived
  • Archived

Downloaded the new upgrade but still get the message I need to upgrade. Why?

Downloaded the new upgrade twice and am still getting this message. Do you know why? URGENT! Your version of Firefox is no longer protected against online attacks. Get … (read more)

Downloaded the new upgrade twice and am still getting this message. Do you know why?


URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

נשאלה על־ידי angelina777 ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים

  • Archived

firefox tells me i need to update but when i drag the download onto applications it tells me i have a newer version in there already, help!

When firefox opens i get a message saying i should updat. i download the update and drag it into the applications folder but i get a warning box that i have a newer versi… (read more)

When firefox opens i get a message saying i should updat. i download the update and drag it into the applications folder but i get a warning box that i have a newer version in the applications folder already.

נשאלה על־ידי amyellen ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים

  • נפתרה
  • Archived

can not up grade to Fire Fox 4.0.1

When I go into Firefox, it keeps telling me, URGENT, my version of Firefox is no longer protected against online attacks. I then try to upgrade to version 4.0.1 which is … (read more)

When I go into Firefox, it keeps telling me, URGENT, my version of Firefox is no longer protected against online attacks. I then try to upgrade to version 4.0.1 which is there for me to click on, but I keep getting pop up with options of store file or cancel. I don't really know what version I have of Fire Fox, but figure if its telling me I need to up grade and not secure I need to do something. Thank You.

נשאלה על־ידי maxxey ב־לפני 9 שנים

נענתה על־ידי Isaac Aggrey ב־לפני 9 שנים

  • Archived

rying to download the latest vers. of FFox and I'm being directed towards a uni.mannheim.de site, is this correct? I notice another user has asked this question

i've just tried to download latest version of Firefox and it appears to be directing me towards the following site: mirror.informatik.uni.mannheim.de. is this correct, pl… (read more)

i've just tried to download latest version of Firefox and it appears to be directing me towards the following site: mirror.informatik.uni.mannheim.de.

is this correct, please? Thanks

נשאלה על־ידי GTML ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים

  • Archived

After the update last night, Mozilla was "not a valid windows (something)" No access to internet. Restore points Deleted.

A I tried to get to the internet the message that firefox was installing an update and would start momentarily. Never started and when I tried to get on the internet an e… (read more)

A I tried to get to the internet the message that firefox was installing an update and would start momentarily. Never started and when I tried to get on the internet an error message came up that said Mozilla was not a valid windows (something) and I needed to check the install disk. I had no internet access. I tried to restore to an earlier date and the restore points were deleted and the only month shown was June. This is my computer at work

נשאלה על־ידי rmcgeesr ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים

  • Archived

Why is Firefox stalling during pageloads?

Before anyone suggests it: NO, I can't upgrade, because circumstances currently require me to use Firefox Throttle or something like it, and I haven't found anything else… (read more)

Before anyone suggests it: NO, I can't upgrade, because circumstances currently require me to use Firefox Throttle or something like it, and I haven't found anything else like it. I also don't want to upgrade to a version that won't allow me to disable addon-compatibility checking.

Just recently, Firefox has developed a problem where it will simply stop downloading information - 0K/s transfer rate. This will often continue for several minutes, then the loads will resume as if nothing had happened, aside from those pages (like GMail) which are sensitive to loadtimes. I think the problem lasts longer the more pages I try to load simultaneously, but I can't swear to that. No other apps seem to be affected.

נשאלה על־ידי Duneflower ב־לפני 9 שנים

תגובה אחרונה על־ידי Duneflower ב־לפני 9 שנים

  • Archived

Firefox has been totally upgraded for mac. Gmail says it no longer supports browser. Why?

I have downloaded latest firefox at least 3 times on my Mac OSX 10.6.8. When I log onto gmail, it says "this web browser is no longer supported." Why is it doing this? … (read more)

I have downloaded latest firefox at least 3 times on my Mac OSX 10.6.8. When I log onto gmail, it says "this web browser is no longer supported." Why is it doing this? Also, when I open my firefox search page, why does it say "Warning: this version of firefox is no longer supported?"

נשאלה על־ידי avowedrep ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים

  • Archived

Firefox wants to install update- it says my computer is not compatible BUT I am running OSX10.5.8 which it says is ok?

on 5-19-11 firefox popped up and wanted to install UPDATES- I run it BUT it gave a message that it was not compatible with my operating system-but the list clearly says M… (read more)

on 5-19-11 firefox popped up and wanted to install UPDATES- I run it BUT it gave a message that it was not compatible with my operating system-but the list clearly says Mac 10.5-10,6? I run OSX10.5.8 What's the issue?

נשאלה על־ידי chef7272@sbcglobal.net ב־לפני 9 שנים

תגובה אחרונה על־ידי chef7272@sbcglobal.net ב־לפני 9 שנים

  • Archived

I tried the upgrade but went back to a version on which I could preview my design in DW before uploading.

I was really, really disappointed to go backwards to an earlier version of Firefox, but I do a lot of web work in DW and really rely on the ability to preview before upl… (read more)

I was really, really disappointed to go backwards to an earlier version of Firefox, but I do a lot of web work in DW and really rely on the ability to preview before uploading.

נשאלה על־ידי jokelaarts ב־לפני 9 שנים

תגובה אחרונה על־ידי jokelaarts ב־לפני 9 שנים

  • Archived

Mozilla says to upgrade, yet when I do nothing has changed and I have downloaaded it three times now.

There is a warning on the main page, saying to upgrade because I am not protected, and I have downloaded the upgrade three times, (clicked on Download, save, it downloads… (read more)

There is a warning on the main page, saying to upgrade because I am not protected, and I have downloaded the upgrade three times, (clicked on Download, save, it downloads) but it doesn't seem to recognise the new upgrade and I keep getting the same message. What I am doing wrong please?

נשאלה על־ידי Penny86 ב־לפני 9 שנים

תגובה אחרונה על־ידי cor-el ב־לפני 9 שנים