Showing questions tagged: הצגת כל השאלות
  • Archived

Video controls do not show

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if clic… (read more)

Whenever i play a video, whether quicktime or html5, there are no video controls (play, pause etc). On trailers.apple.com, I can get the video controls to show up if click inspect element but then there's no video. I have tried reinstalling firefox, vlc, quicktime, flash, with no success. I'm using Winx64 fully patched.

Asked by alphaace 6 years ago

Last reply by guigs 6 years ago

  • Archived

redirect not working

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken. I am getting no warning message that a r… (read more)

Hi, after a bit of head scratching, I realized that the Firefox option to Warn if page attempts to redirect, seems to be broken.

I am getting no warning message that a redirect was attempted.

I am using the FF 25.0.1 and it is up to date as the latest.

I am using this on XP SP3.

If I turn off Warn if page attempts redirect all is well. But if it is turned on, there is no warning message, this leaves users sitting on a page unaware that they should be somewhere else.

It has the effect of breaking a websites normal operation.

IP camera live feeds don't work, nor do any pages that are supposed to constantly update.

I just noticed this after all the error pages on all sites stopped going back to the index page. Not just one site, I could blame me if that were the case. Then I thought maybe the change to PHP 5.4, and started searching for this error and ended up looking at FF. So, then I tried and turned of warn if redirect is attempted, and the sites work normally.

Without the message, we are blind to what is going on.

What has happened to the warning message?

Am I the only person with a missing warning on a redirect or refresh attempt?

Asked by kduinoz 6 years ago

Last reply by John99 6 years ago

  • Archived

Firefox is eating up between 90% CPU usage to %230 CPU usage, while on a text-only page. I've tried many of the fixits. They didn't work. What can I do?

I've cleared cookies multiple times I've emptied the cache I cleared my download history, and a majority of my browsing history I've tried having hardware acceleration fo… (read more)

I've cleared cookies multiple times

I've emptied the cache

I cleared my download history, and a majority of my browsing history

I've tried having hardware acceleration for both flash and firefox on and off

I turned off all my apps and plugins and when that did nothing I turned back on the ones I need. I never had a lot of apps to begin with. only a max of 5. I had quite a few plugins, but i disabled all but quicktime, flash, and silverlight. I have those three set on "ask to activate" so none are "always active" anymore.

I also tried a couple things from the FAQ and forums here about changing a few settings in the "about:config" setup.

A few of the above things initially worked, but after a day or two it'd be back to sucking up my CPU and memory. I would then try the same thing again, and this second time there would be no improvement. The real memory will fluctuate between 200 MB and 1.7 GB, and has done so for quite a while.

Even after I've left streaming sites, and sites with lots of images, and I'm not downloading anything, the memory and the CPU will still do that. I only have a handful of tabs open at a timeusually, and all of them are mostly text. I'll quit and reopen firefox, which will initially bring the memory and CPU usage down, but it inevitably climbs up quite quickly, regardless of my tab usage. It'll be the same if I'm playing a flash game or scrolling through blogs.

I never had any of these problems with Firefox 23, and my internet usage habits haven't changed at all. I had some of this slowness a few times with version 24, but nowhere near as bad as this, or as constant. Almost everyday I end up googling for other ways to speed things up. Everything I do never slowed down Firefox on earlier versions.

I've tried all my usual tasks on Safari which will never climb above 30-40 MB of memory, even on netflix streaming, or flash games, and the CPU will average around 8 and 11%.

Asked by tjak1 6 years ago

Last reply by shape5 5 years ago

  • Archived

Pages wont load, links become inactive

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My i… (read more)

Hello, I have had this issue for a while and I have finally decided to ask for some help, usually I can find answers to my problems but am a bit stumped on this one. My issue is this: I do a search, right click link and open in new tab - works 80% of the time. ok other 20% page wont open just stuck. Whats interesting though is I have found if I refresh the google search page I can then open the link fine, - the first open page is still sitting there spinning around, sometimes when the link opens this will kick the first try into finding the site. Now it has been getting worse. Now links on web pages becoming inactive as in i click on the link and nothing happens, right click and it does not have open in new tab ect. Its as though the page has lost all of it connections to the internet. sometimes when i refresh the page after a link not working it will open the linked page? bizarre. I have done a lot of research on this and have done things like clear the cache, uninstalled and reinstalled firefox, changed to new profile, and a myriad of other things mainly in regards to pages wont load. does this happen in other browsers, I barely use other browsers so haven't noticed that it does. I use ghostery and ad block plus, ad block pop up, ad block is set to exclude google. does this happen on other computers with firefox on my wireless network? not as much sometimes pages wont load but can put that down to internet or wireless issues. I cant rule out it being a browser issue because when pages wont load from google links i can open bookmarks and the pages load as well as links from them out to the internet, and the page open via google still sits on spinning, try the link again and again and still wont load. Could it just be a bad link? it happens far too often for the internet to have that many bad links. other clues, Ad block plus and ghostery have used this and updated for a long time with out these issues. Issues only started with the last couple of firefox updates. something of interest is that this issue started around the time we upgraded to adsl 2+ from adsl and got a new modem, but the internet is still connected and I can still surf from the bookmarks so that could be just a coincidence so I still cant rule out a browser issue. oh does the page time out - eventually yes but takes a long time, I do see it saying waiting for fonts.google or other such things but tried all of those fixes and nothing helps. I hope I have been able to get my issue across. Any help would be greatly appreciated Soleous75

Asked by Soleous75 6 years ago

Last reply by guigs 6 years ago

  • Archived

in address bar, my banking site now shows up with grey padlock, it's always been green before, why?

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or … (read more)

Padlock at address bar for my banking site, Wells Fargo, used to be green, now it is grey. In chrome and internet explorer it is green. Is this a problem with firefox or is website been re directed somehow? (I have firefox 25.1 on dell inspiron 15 laptop running win8.1 64bit)

Also, since ver 24, firefox sometimes loads what appears to html code (text only), I have to refresh to get the picturesetc..

Also, on https sites when i enter and submit info, I get an error message as follows: An error occurred during a connection to startpage.com. SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

Asked by Splinterd1 6 years ago

Last reply by philipp 6 years ago

  • Archived

Server error in '/portal' application??

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i m… (read more)

I am getting this error everytime i'm trying to print a pdf document from the bsnl portal. Earlier, this used to open the save file dialog. In the previous versions (i mean, 22, 23) this was not present.

I am trying to confirm that is it firefox issue or the bsnl's problem?

Here is the error: http://imm.io/1lTfK

Asked by Prateek shukla 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox doesn't warn me before closing multiple tabs!

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are tru… (read more)

I don't know when this started, probably a few versions ago, but it is driving me mad! And before you ask, I already checked about:config and both warning options are true. After searching a bit, I have found that the cause of this may be that I also have "Show my windows and tabs from last time" selected. Are these two options really incompatible, or is this just a common bug? If they are, is this by design? I close Firefox on accident all the time because Windows does not always automatically set the most recent or top-most window as active, and it is very annoying to have to wait for xmarks to sync when I don't even want to close FF in the first place. If there is currently no way to have firefox warn before closing and restore your tabs, are there any easy work arounds or addons that solve this? Sorry about all the questions but this is so frustrating.

Asked by technologically_inpet 6 years ago

Last reply by guigs 6 years ago

  • Archived

I cannot access services.mozilla.com while attempting to sync.

I cannot access *.services.mozilla.com. The message displayed is 'Server not found'. I checked the status.mozilla.com and account.services.mozilla.com is said to be opera… (read more)

I cannot access *.services.mozilla.com. The message displayed is 'Server not found'. I checked the status.mozilla.com and account.services.mozilla.com is said to be operating normally. I cannot even access it through mobile. Because of this, I cannot try to log in, or reset my password when I am trying to sync my laptop to my desktop. I was previously successful in syncing them a couple of months ago before I reformatted my laptop.

Thanks for any help!

Asked by starseed 6 years ago

Last reply by cor-el 6 years ago

  • Archived

gq site stops working

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the li… (read more)

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the link to it http://www.gq-magazine.co.uk/entertainment/articles/2013-12/16/benedict-cumberbatch-sherlock-season-3-interview

Asked by nastypolly 6 years ago

Last reply by patrickmc 6 years ago