מוצגות שאלות עם התגיות: הצגת כל השאלות

website shows a Mozilla error

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla… (read more)

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be updated. Would you kindly assist me with updating Mozilla? For example, I receive an error notification when I try to open (https://pdfmedicalbooks.com/).

Asked by Alvit Ubit אתמול

Last reply by zeroknight אתמול

I can't get access to my camera on Spelltable.com

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.… (read more)

I installed an OBS plug-in for a virtual camera so that I could film my screen and pretend it's a webcam. I was able to use the virtual camera or my webcam on spelltable.com by selecting either from the dropdown "allow" menu. One day, I was no longer able to select my webcam. I could only select the obs virtual camera. I switched to MS Edge which worked as normal. I've uninstalled OBS and all plug-ins. Same result I've reinstalled firefox. Same result. I've been using MS Edge for websites that need my camera.

Asked by clffrd.ava לפני 3 ימים

Last reply by zeroknight לפני 3 ימים

window.gigya is undefined

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I… (read more)

I used to access RAI (Italian TV) no problem until I upgraded my op system to Ventura 13.6.4 two days ago. Now when I try to log in to RAI from Firefox (latest version) I get the following message from the RAI system "window.gigya is undefined" . Even though my credentials are correct, the RAI platform does not allow me to log in to my account. This is a Firefox issue and not a RAI issue. I know this because I can access my RAI account and see TV content no problem via SAFARI. Perhaps there is a setting in Firefox I need to change. At the moment I am using Firefox with the standard settings (no changes to settings since I reinstalled Firefox in my machine today)

Asked by xabier1 לפני חודש

Last reply by Balázs Meskó לפני חודש

Website unreachable by firefox

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am… (read more)

Safari has no problem with https://meijer.com, but Firefox flags it as untrustworthy and won't let me connect. I am using Avast! antivirus. Brave browser also works. I am using 124.0.1. I see there is a 124.0.2. I'll try that next.

Asked by rwavery לפני שבוע

Last reply by cor-el לפני שבוע

Videos can't be played at higher playback speed on Youtube

Videos can't be played at higher playback speed Bug On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Usin… (read more)

Videos can't be played at higher playback speed Bug

On firefox, I cant play videos at higher playback speed or it'll only play audio or video will endlessly buffer. Using user-agent spoofer and changing to chrome makes it a little less worse but still the problem sustains. On Brave, the video doesnt have any effect of higher playback speed rather it'll make the video buffer and have very strong red contrast.

Asked by kapish1233 לפני 4 חודשים

Last reply by zeroknight לפני 4 חודשים

I would be highly grateful if anyone could please help me?

I am having problems with your Firefox web browser a lot of websites seem to keep crashing and refuse to load and sometimes i am getting errors like this: https://suppor… (read more)

I am having problems with your Firefox web browser a lot of websites seem to keep crashing and refuse to load and sometimes i am getting errors like this:

https://support.mozilla.org/en-US/kb/secure-connection-failed-firefox-did-not-connect

I have checked all settings everything is correct and my web browser is up to date!

I am particularly having this problem on my windows 7 laptop it is a 64bit version.

Any help would on this would be highly appreciated!

Kind Regards

Mark.

Asked by Mark Dorrington לפני 2 חודשים

Last reply by cor-el לפני 2 חודשים

Websites not working/loading because of CORS

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get: Content-Secu… (read more)

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get:

Content-Security-Policy warnings 2 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9. (Reason: CORS request did not succeed). Status code: (null). The resource from “https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9” was blocked due to MIME type (“text/plain”) mismatch (X-Content-Type-Options: nosniff).

and its getting so annoying that its blocking a lot of websites, i tried chromium it works fine and works awesomely no cors no problems. I even tried to disable the firefox protection, dns over https on/off, change my main dns upstream, installed firefox developer, compete uninstall/reinstall, cache clear from installers and from firefox it self nothing is working. I will provide firefox developer edition troubleshooting information but keep in mind it doesnt work on both firefox normal and developer

Please any help would be appreciate it.

Firefox v124.0.2-1

Asked by TMU RecKLesS לפני שבוע

Last reply by zeroknight לפני 6 ימים

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (read more)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Asked by s malik לפני 2 חודשים

Last reply by jonzn4SUSE לפני 2 חודשים

Improper loading of the website

Mr. or Mrs., Hi, There are blank pages on the website (page cannot be accessed). Making use of construction site security guards at https://prosecurityguard.com/construc… (read more)

Mr. or Mrs., Hi, There are blank pages on the website (page cannot be accessed). Making use of construction site security guards at https://prosecurityguard.com/construction-site-security-guards/ Despite appearing to have been contacted in the upper left corner, the page is blank. Is there a reason why the website won't load properly for Mozila?

Asked by Eldridgereaves 5 לפני 5 חודשים

Last reply by cor-el לפני 5 חודשים

Can't get to Gmail

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able t… (read more)

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able to attach a file to a gmail email I went to Google Account Help. It suggested that I delete cookies and cache, which I have now done several times. Now the problem is that I can't get to Gmail from Account Help. I have deleted everything that Firefox History will let me delete, and no matter how I try to get to it I cannot get to Gmail. It keeps me in Google Account Help.

Here's why I think I have a Firefox problem. In frustration I opened MS Edge. It let me get to Gmail, and it let me attach the file to my email. It seems to me that if I were having a Google problem, it wouldn't matter which browser I was in. As soon as it saw my email address it would put me in the same place. That's my reasoning anyway.

Please Help!!!

Asked by MikeO175 לפני 4 שבועות

Last reply by mahnoor mahnoor לפני 3 שבועות

non full screen video player bug exclusive to hulu.com

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar r… (read more)

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar right above the video player, this happens whenever i play anything on hulu.com. any solutions? thanks for any and all responses in advance :)

Asked by astrovink לפני 3 שבועות

Last reply by zeroknight לפני 2 שבועות

Particular website table shifted to right side end. Upto Firefox v115 working fine. need solution

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. wh… (read more)

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. what to do?. need solution. thank you.

Asked by bharanicompu לפני 4 חודשים

Last reply by zeroknight לפני 4 חודשים