מוצגות שאלות עם התגיות: הצגת כל השאלות
  • נפתרה

Homescreen bug - blank survey

A blank survey pops up in my homepage each time I open Firefox, I haven't filled it yet since I don't know what it entails and what it is about. There is no option to clo… (read more)

A blank survey pops up in my homepage each time I open Firefox, I haven't filled it yet since I don't know what it entails and what it is about. There is no option to close it either, and it seems bugged as it isn't going away even after updating the version of Firefox, it is still present on 125.0.2 version. Kindly assist regarding the same. I have attached a picture of the same herewith.

Asked by johnghosting לפני 2 חודשים

Answered by jscher2000 - Support Volunteer לפני 2 חודשים

  • נפתרה

Why did my firefox profile jump from 120MB to 745MB suddenly?

The increase happened here: /storage/permanent/chrome/idb/3870112724rsegmnoittet-es.files/ 79 files taking 590MB created in 3 minutes, out of nowhere. Why were all these… (read more)

The increase happened here: /storage/permanent/chrome/idb/3870112724rsegmnoittet-es.files/

79 files taking 590MB created in 3 minutes, out of nowhere. Why were all these large files created?

Using Linux Mint, Firefox 125.0.2

Asked by Tony לפני 2 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (read more)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila לפני 3 חודשים

Answered by zeroknight לפני 3 חודשים

  • נפתרה

Save one autofill entry for usernames across all sites?

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be pr… (read more)

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be preserved as an autofill across all sites so I no longer have to, similar to how your phone may suggest your email address in autocomplete.

Unfortunately, as far as I can tell, you can only manually add autofills for specific sites and with password attached. So my question is, is there a way to make the address be a suggested autofill on username/email address boxes across all sites?

(not interested in having form history saved, just want this one specific form entry)

Asked by ballakoala לפני 3 חודשים

Answered by cor-el לפני 3 חודשים

  • נפתרה

Hotmail through Firefox breaks my network card

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I o… (read more)

I had a few issues with Hotmail and Firefox in the past as described in other posts. Now it has stepped up a gear. I can use the internet for anything, but the moment I open my Hotmail account in Firefox my Lan card stops working. At first I had no idea it was Hotmail, I tried everything from switching cables to using wifi only. When it happened on wifi I realised every time I went into Hotmail on Firefox my network card stopped functioning and I had to restart the computer. The thing is, when I use Hotmail through Microsoft Edge nothing happens and all is well with the world!!! No network card shutdown. I could read between the lines but I'm no conspiracy theorist, however, I don't think the problem is with Firefox. Is there any solution? I don't use Edge and I don't want to start.

Asked by M Donaldson לפני 3 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

Firefox displays the same name in the title bar for different profiles

In Linux Ubuntu I created 4 different launchers for 4 profiles. Firefox opens the different profiles correctly, but the name of Profile 4 is displayed in the title bar f… (read more)

In Linux Ubuntu I created 4 different launchers for 4 profiles.

Firefox opens the different profiles correctly, but the name of Profile 4 is displayed in the title bar for all windows. This causes confusion when I'm using the different profiles. Furthermore, the icon displayed in the icon bar is also the same for the 4 profiles, although I have configured a different icon for each profile. I ask for help as I need each instance to have its own name and icon displayed correctly.

The launchers look like this:

firefox-profile1.desktop: Name= Profile 1 Exec=firefox -P profile1 --no-remote Icon=~/.local/share/icons/profile1.png

firefox-profile2.desktop Name=Profile 2 Exec=firefox -P profile2 --no-remote Icon=~/.local/share/icons/profile2.png

firefox-profile3.desktop Name=Profile 3 Exec=firefox -P profile3 --no-remote Icon=~/.local/share/icons/profile3.png

firefox-profile4.desktop Name=Profile 4 Exec=firefox -P profile4 --no-remote Icon=~/.local/share/icons/profile4.png

Asked by Alex לפני 3 חודשים

Answered by Alex לפני 2 חודשים

  • נפתרה

Dark mode for iCloud Notes in Firefox

Hi, I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full … (read more)

Hi,

I have Windows OS and use Firefox as my main browser. Firefox settings are set for dark mode and it works in google.com etc, but when I open iCloud Notes, it's full white and not in dark mode. Can someone advise how to change iCloud Notes also to dark mode? I have cleared cache etc, not helping.

Asked by Lauri לפני 2 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

Thin white border left when fit screen

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fi… (read more)

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Asked by Daellhin לפני 2 חודשים

Answered by Daellhin לפני 2 חודשים

  • נפתרה

Prevent all autocomplete in address bar

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going… (read more)

My elderly mother has twice (in the last month alone!) been scammed by selecting the first thing that comes along in a Google search. I realize this is simply never going to change, and I need to take steps to prevent her from ever seeing any sponsored results of any kind, or any kind of address bar autocomplete suggestion.

I have taken several dozen hours of my personal time this past month to repair the damage from her first scam experience (that I know about!), and today's incident made me realize that I have to do much more customization of her browser than I previously imagined. When I told her to never fully trust a Google search, her reply was "but I used Firefox!", and that told me everything I needed to know. It simply cannot be left to her understanding of the internet.

The intended setup is an iPad and a Win11 laptop. I would like to set up Firefox so that the address bar is nothing but an address bar without any kind of autocomplete at all. Is this even possible?

Also, I obviously can't filter every scam known to man, but I would like to specifically block the kind of pop-ups and ads that scammers use. What is a good strategy for this specific purpose? I don't care about legitimate marketing ads, even though they're annoying to me personally.

Asked by townie לפני 2 חודשים

Answered by townie לפני 2 חודשים

  • נפתרה

4K YouTube Videos Stuttering One One Specific Channel

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving For some reason anything above 1080p gives me bad stutteri… (read more)

So I'm having issues playing 4K videos fully on one YouTube channel: https://www.youtube.com/@ClearviewDriving

For some reason anything above 1080p gives me bad stuttering but on other channels videos don't stutter or freeze when playing 1440p or 4K quality.

Firefox is updated, I don't use Extensions other than Ad Blocker and I have that off on YouTube anyway. Seems strange that it'd only affect one specific channel.

I have a very good gaming PC too so the hardware isn't the issue.

Asked by Mattt_PC לפני 2 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

WP Site on Firefox continues to display recovery mode message in error

Hello, I run a WP elearning site (cd-dojo.com) and I prefer to use Firefox for everything. Recently I added a plugin and experienced an error and WP went into recovery … (read more)

Hello,

I run a WP elearning site (cd-dojo.com) and I prefer to use Firefox for everything.

Recently I added a plugin and experienced an error and WP went into recovery mode - displaying a message and an exit recovery mode button.

I have since resolved the error, but was perplexed because I could click the exit button but the messaging was persistent. I did everything I could think of - including the recommendations of tech support - until I was ready to reinstall a backup. Then I thought maybe it's a browser issue, so I logged in as admin in Safari and the message is gone. See screenshots below.

Since then I have tried everything I can to remedy with your support information including restarting the computer, clearing the cookies and cache, restarting in troubleshoot mode, and reinstalling firefox. Nothing has resulted in any resolution.

So, I'm presenting this to you. I can continue to work on the site using other browsers but I prefer to use Firefox. Can you help?

Asked by David Lambert לפני 2 חודשים

Answered by jscher2000 - Support Volunteer לפני 2 חודשים

  • נפתרה

Feature request: option to prevent videos from shifting after scrolling

Many, many websites now have this behavior: at the top of an article or blog post is an embedded video. (Or sometimes, partway through.) Scrolling past the video causes… (read more)

Many, many websites now have this behavior: at the top of an article or blog post is an embedded video. (Or sometimes, partway through.) Scrolling past the video causes it to jump to a sticky position in the lower right corner of the window. (See attached screenshot.) Also, even if various disable-autoplay boxes are ticked in my settings, the shifted video will always start playing.

Granted, most sites provide a little "X" to close the video. At worst, there is the pause option. But still, it's an annoyance to have to do this on soooo many sites, every time I visit to read something.

Key word there: read.

My point is: if I wanted to watch the video, I would have, when it was right there in front of me. Since I have scrolled past it, this ought to be an indication that I do not want to watch the video.

So, the request is some sort of option in Settings that would prevent this behavior. Enabling it would do nothing else to the page except prevent the behavior as described.

Thanks for listening!

Asked by bjkeefe לפני 2 חודשים

Answered by Paul לפני 2 חודשים

  • נפתרה

Blocked on a site

I was playing on this free site called REPLAYPOKER, and it said I was blocked because of something called CLOUDFLAIR, can you tell me what this is please? It totally blo… (read more)

I was playing on this free site called REPLAYPOKER, and it said I was blocked because of something called CLOUDFLAIR, can you tell me what this is please?

It totally blocked me and shut me out of the game

What should I do?

Is Cloudflair a virus? Should I go into the registry and remove it?

Asked by Sarah Godbey לפני 2 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

Spell Check (GB) highlighting false positives

I have language set to English (GB) but am being constantly annoyed with words like "colour" being underlined as badly spelt. Why aren't you using an English (GB) diction… (read more)

I have language set to English (GB) but am being constantly annoyed with words like "colour" being underlined as badly spelt. Why aren't you using an English (GB) dictionary?

Asked by adampembs לפני 2 חודשים

Answered by zeroknight לפני 2 חודשים

  • נפתרה

Firefox Translation - Turn off

Hi. How come there is no option to turn off "Firefox Translation"? I speak three languages and every time I visit foreign web site, Firefox suggest translation to me. It… (read more)

Hi.

How come there is no option to turn off "Firefox Translation"? I speak three languages and every time I visit foreign web site, Firefox suggest translation to me. It's annoying.

Asked by beyondlightless לפני 2 חודשים

Answered by cor-el לפני 2 חודשים

  • נפתרה

Window to https://0.0.0.1/ opens automatically all the time

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:125.0) Gecko/20100101 Firefox/125.0 Steps to reproduce: Use Firefox only once (Youtube,gogele,etz Actual resul… (read more)

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:125.0) Gecko/20100101 Firefox/125.0

Steps to reproduce:

Use Firefox only once (Youtube,gogele,etz

Actual results:

Window to https://0.0.0.1/ opens automatically all the time

Expected results:

Use this website without being automatically redirected to https://0.0.0.1/.

Asked by Sebastian Becker לפני 2 חודשים

Answered by Paul לפני 2 חודשים

  • נפתרה

Lost bookmarks

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, … (read more)

A couple of months ago, I suddenly lost all my saved bookmarks, plus the ones on my toolbar. Strange thing is, all the folders and sub-folders I created are still there, they're just all empty.

Can I get them back somehow? I've been collecting them for years so can't replace them all!

Firefox 125.2 iMac OS x10.15

Asked by amanda52 לפני 2 חודשים

Answered by jscher2000 - Support Volunteer לפני 2 חודשים