חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My user has a problem with HTML submit after we tried turning off extensions and plugins. The same forms work perfectly in IE OS = Windows 7.

  • 2 תגובות
  • 2 have this problem
  • 51 views
  • תגובה אחרונה מאת JHUnlimited

more options

The user has FireFox ESR 24.10 on Windows 7 SP1. The platform is Toshiba r84sus2. Upon submit of HTML form input the browser will hang. We have tried turning off extensions and plugins but we still get the same issue. The browser was reinstalled recently as well. When the user submits, the browser never reaches the server. We have verified with a test CGI application.

השתנתה ב־ על־ידי JHUnlimited

כל התגובות (2)

more options

This is a difficult to sniff out without access to the page (or a test case demonstrating the problem).

Is there any error in the Browser Console (Ctrl+Shift+j)? You may want to click Clear to eliminate noise, then try the submit.

Does the form submit to the same protocol as the page (i.e., http=>http, https=>https) to the same host?

Does the form submit directly or through a validation script?

השתנתה ב־ על־ידי jscher2000

more options

Hi no validation script. It is direct. HTTPS->HTTPS. the form submits to a simple action url nothing fancy. IE users and other Firefox users don't have issues.

It is a basic apache web site with perl.

This is a strange one. Thanks for your reply. If you know of any undocumented testing please share.