חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

on firefox24 with flash player11.8 :"adobe flash is enabled on this site".with two point:block plugin & Continue Allowing

  • 4 תגובות
  • 40 have this problem
  • 47 views
  • תגובה אחרונה מאת jossefross

more options

Hi when i install firefox24 & adobe flash player 11.8,when i open a new web site(for example this site:http://w3schools.com/) i get this message: "Adobe flash is enabled for example.com",with two choice: block plugin & Continue allowing How can i solve this problem? please help thanks so much...

השתנתה ב־ על־ידי sahba

כל התגובות (4)

more options

What exactly is the problem?

This means that Firefox isn't blocking the Flash plugin on that web page, so Flash should be working without problems, probably because you previously allowed the Flash plugin.

If Firefox is blocking the Flash plugin then you would get a blue highlighted plugin icon on the location bar with the allow choice and to remember this allow choice.

You can inspect and manage the permissions for all domains on the about:permissions page or for the domain in the currently selected tab by clicking the "Site Identity Button" (globe/padlock) on the location bar and "More Information" to open "Page Info" and go to the Permissions tab.

more options

how can I remove the icon? Wasn't shown before and I want to hide or remove it, please.

more options

You can't.
You should see an icon on the Navigation Toolbar and not the notification that the plugin is allowed if that is what you get.
Current Firefox versions are more strict and block all plugins by default and show an icon on the location bar.
Flash is an exception because this plugin is commonly used on a lot of web pages and the Flash plugin is enabled by default, but you still see a gray plugin icon on the location bar.
You can set the default on the Firefox/Tools > Add-ons > Plugins page.

more options

I don't see the icon in Chrome, Explorer or the older Firefox versions.

I'd say: remove the thing devolopers! Next thing I'll do is search for an older Firefox version.