X
Tap here to go to the mobile version of the site.
IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.

Support Forum

How do I stop DEP closing firefox

Posted

After downloading "Trusteer" as recommended by my online bank, I noticed that everytime I went online via Firefox, after a certain period (not always the same time period - it varies) DEP forced Firefox to close. I have tried to change the DEP settings via: Control Panel/System/System/Properties/Advanced/Performance/Settings/Data Execution Prevention.

I have tried both of the options shown and the problem remains.

After downloading "Trusteer" as recommended by my online bank, I noticed that everytime I went online via Firefox, after a certain period (not always the same time period - it varies) DEP forced Firefox to close. I have tried to change the DEP settings via: Control Panel/System/System/Properties/Advanced/Performance/Settings/Data Execution Prevention. I have tried both of the options shown and the problem remains.

Additional System Details

Application

  • User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; Sky Broadband; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 1.1.4322; InfoPath.2; McAfee; yie8)

More Information

Wesley Branton 361 solutions 3435 answers

It sounds like DEP doesn't like Firefox!

Ensure that you downloaded DEP from the official source and not through a download mirror.

Can you change the settings to allow Firefox full access to the internet and your computer?

It sounds like DEP doesn't like Firefox! Ensure that you downloaded DEP from the official source and not through a download mirror. Can you change the settings to allow Firefox full access to the internet and your computer?
cor-el
  • Top 10 Contributor
  • Moderator
14851 solutions 134631 answers

Do a malware check with some malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:


Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

Do a malware check with some malware scanning programs on the Windows computer.<br> Please scan with all programs because each program detects different malware.<br> All these programs have free versions. Make sure that you update each program to get the latest version of their databases before doing a scan. *Malwarebytes' Anti-Malware:<br>http://www.malwarebytes.org/mbam.php *SuperAntispyware:<br>http://www.superantispyware.com/ *Microsoft Safety Scanner:<br>http://www.microsoft.com/security/scanner/en-us/default.aspx *Windows Defender: Home Page:<br>http://www.microsoft.com/windows/products/winfamily/defender/default.mspx *Spybot Search & Destroy:<br>http://www.safer-networking.org/en/index.html *AdwCleaner:<br>http://www.bleepingcomputer.com/download/adwcleaner/<br>http://www.softpedia.com/get/Antivirus/Removal-Tools/AdwCleaner.shtml *Kasperky Free Security Scan:<br>http://www.kaspersky.com/security-scan You can also do a check for a rootkit infection with TDSSKiller. *Anti-rootkit utility TDSSKiller:<br>http://support.kaspersky.com/5350?el=88446 See also: *"Spyware on Windows": http://kb.mozillazine.org/Popups_not_blocked ---- Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.