X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

everytime i try to search anything it keeps going to js.imageadnet.com but doesn't open .

Posted

i was looking for ideas for a mr freeze birthday cake. when i typed it in it did it. but before i could click on a page to look it would go to js.imageadnet.com and it would be blank. driving me nuts. want it to leave the page alone and not redirect it to that js.imageadnet.com cuz i don't know what it is , or why its going there. i want it to work like it did before.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; BRI/2)

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

Did this fix your problems? Please report back to us!

Thank you.

1stmcsetech 0 solutions 1 answers

I have the same problem. OS is Windows XP Home with all current updates. It doesn't appear to be a hardware issue. It appears to be a browser hijack. The same issue is present in Internet Explorer 8 and Google Chrome. When ever you try a search the browser shows js.imageadnet.com in the address bar but goes no where. This effectively renders the browser useless. Scans with Malwarebytes, AVG, and Avast stopped for a short while. Syamantec has no solution as of 04/15/13. Any assistance would greatly appreciated.

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.