Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop pages opening in a new tab that I haven't clicked on?

more options

This page keeps opening in a new tab on my browser even though I have not clicked on anything. It is very annoying and manages to open the new tab and put it as the active tab. I have pop ups disabled and new tabs which open are not supposed to take over the tab that is active.

The page is http://life-localized.com/prize/uk/index.htm?t202id=315925&c1=ams1CL_flZT93rCCFxACGJ2v4ZyQlYyNdSIMOTIuMjkuMjI4LjI3KAE.

Please help

Chosen solution

hello, this sounds like a problem possibly caused by malware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and do a full scan of your system with the security software that you have in place and also with different tools like the free version of malwarebytes.

Troubleshoot Firefox issues caused by malware

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

hello, this sounds like a problem possibly caused by malware on your pc. please go to firefox > addons > extensions & remove any suspicious entries (toolbars, things that you have not installed intentionally, don't know what purpose they serve, etc). also go to the windows control panel / programs and remove all toolbars or potentially unwanted software from there and do a full scan of your system with the security software that you have in place and also with different tools like the free version of malwarebytes.

Troubleshoot Firefox issues caused by malware

more options

Thanks a lot. The malaware program found six things and removed them and now the problem has gone :)