Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

For the past two months our PCI compliance test has noted "BEAST (Browser Exploit Against SSL/TLS) Vulnerability" and SSLv2 cryptographic weaknesses.

  • 1 reply
  • 5 have this problem
  • 493 views
  • Last reply by cor-el

more options

Is this a settings issue that I can resolve?

All Replies (1)

more options

SSL2 is no longer supported in current Firefox version AFAIK.

See also:

  • bug 665814 - (CVE-2011-3389) Rizzo/Duong chosen plaintext attack (BEAST) on SSL/TLS 1.0 (facilitated by websockets -76)

Maybe try to ask advice at a security related forum.