On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

if i use "never remember history" after i close the appl it goes to "use custom settings for history" which is not what i want

  • 3 תגובות
  • 3 have this problem
  • 3 views
  • תגובה אחרונה מאת cor-el

more options

Click "tools", go to privacy screen for history & if i choose, "never remember history" when i close appl it reverts to, "use custom settings for history". Want never remember.

Click "tools", go to privacy screen for history & if i choose, "never remember history" when i close appl it reverts to, "use custom settings for history". Want never remember.

כל התגובות (3)

more options

That is OK. You see "Use custom settings for history" if not all history and cookie settings are the default to make you aware that you made changes.
You should see a check mark on "Permanent Private Browsing mode" to indicate that you've entered Private Browsing mode because that is the only effect that "Never remember history" has.

more options

The problem with the permanent pvt browsing mode is that history is still held. Does not clear even when closing Firefox.

more options

You either need to close and restart Firefox after changing to never remember history or use Firefox > Start Private Browsing or Tools > Start Private Browsing