חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 4 puts fat white borders on .mp4 movies

  • 5 תגובות
  • 26 have this problem
  • 6 views
  • תגובה אחרונה מאת Ashcraft

more options

Firefox 4.0 seems to be putting fat white borders on my .mp4 quicktime movies. This does not happen in Safari of Firefox 3.6

The fat white borders are not welcome.

Example: http://www.heliotown.com/Lightning_Ashcraft.html

Thank you for looking into this.

Thomas

iMac 10.5.8

Firefox 4.0 seems to be putting fat white borders on my .mp4 quicktime movies. This does not happen in Safari of Firefox 3.6 The fat white borders are not welcome. Example: http://www.heliotown.com/Lightning_Ashcraft.html Thank you for looking into this. Thomas iMac 10.5.8

כל התגובות (5)

more options

April 30, 2011

I just updated to 4.0.1 and the fat border that Firefox inserts around quicktime .mp4 movies was not fixed in the update. - Thomas

more options

Try to add a style rule object { display: block; }

more options

Cor-el wrote: "Try to add a style rule object { display: block; }

   https://developer.mozilla.org/en/Images%2C_Tables%2C_and_Mysterious_Gaps "

Thanks for your reply and suggestion. But this would be impractical for retro-changing the many many webpages already created.

I do hope for a fix for this unsightly problem.

Thomas

more options

May 12, 2011

Just checked the webpage of movies I posted at the link above and see that the fat white borders around the movies may now be fixed. Hope so.

Thank you Firefox.

more options

May 22, 2011 Hmmmm....just checked my lightning movie page again and still see the fat white borders. Dang.