חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Updated to 3.6.6 and now firefox wont start I just get a blank frame.

  • 15 תגובות
  • 3 have this problem
  • 3 views
  • תגובה אחרונה מאת AnonymousUser

more options

When I updated to firefox 3.6.6 it will not start again I just get a blank screen and then it says firefox dont answer. I did also try to install it manualy by downloading the update file but it was the same. Have installed 3.5.10 again and it works just perfect.



Operating system

xp

כל התגובות (15)

more options

There is a firefox.exe running in Task manager but the browser won't start

more options

Same problem. Win XP May be conflict with plugin, for example I have Broadsoft VoIP installed. And yes the exe is running but no window at all.

more options

Firefox 3.6.6 freezes on my Vista machine about once a day. If I catch it quick enough to go to task manager and end the non-responding Firefox, I can restart it. If I wait, the machine locks up requiring a hard shutdown.

I too, suspect it is an addon extension problem.

more options

Same problem here. Or similar, at least. I don't get any output from firefox. No window, no messages.

I run Ubuntu 10.04, "firefox" and "firefox-bin" show up in the process list but they are slleping on "do_wait" and "poll_schedule_timeout", respectively.

I haven't found any useful log file info...

more options

By the way, I have lost Firefox in 3 machines with Xp I use (My notebook, Desktop office and Desktop home)

more options

Running Windows Seven. Once Updated to 3.6.6 it will not connect to the internet. Neither will Googel Chrome nor IE. Once uninstalled and 3.6.3 re-installed all browsers work fine and internet connection works properly. Ran tests on my wireless adapter it says sytem conflict when 3.6.6 installed and functioning properly with 3.6.3 installed. Strange.

more options

My firefox wont update to the new version. Runing windows 7 64 bit. Tried it in safemode and under a new profile but still no joy.

Seeing as some of you have problems I dont think I will bother with this update.

more options

If I create and use a new profile, FF starts fine. So my old profile seems incompatible with the update. (Safe mode makes no difference, no output in the terminal either)

Is there a way to transfer all the stored password from my old profile to a new one? Ideas, anyone?

more options

I had the same problem, Fix.

more options

Yes, it worked!

Thanks for the fix!

more options

Worked for me as well! On Kubuntu 10.04

more options

What does "moving away the file" mean? Move it where?

more options

move it anywhere

more options

I'm running Vista and I am having the same problem. I have gone back to the previous version and everything is running fine.

more options

Instead of moving the file, I went back to the previous version 3.6.4 since 3.6.6 is buggy and was not ready for launch.

Several of my addons were disabled as they weren't compatible - so best to wait until the bugs get worked out.