חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Annoying siren sound comes on when I open Firefox and won't shut off.

  • 51 תגובות
  • 2 have this problem
  • 47 views
  • תגובה אחרונה מאת druidux80

more options

When I open Firefox, an annoying siren sound comes on that I can't disable. What do I do, other than no longer use Firefox?

This happened

Every time Firefox opened

== This AM

כל התגובות (20)

more options

Same issue here. Was ok this morning but now it plays as soon as I click the screen

more options

I have the same problem, and cant make out, what it is, I have a windows xp. Antivir, rebooting, ....no difference.....:(

more options

SAME PROBLEM!! VERY ANNOYING =) PLEASE A SOLUTION! IU IU IU IU IU IU IU IU IU IU IU (THATS THE SOUND LIKE)

more options

Does not happen in IE8, only Firefox

more options

same problem. here. starts off as a video game then turns into a police siren.

more options

It's Pac-Man's 30th Birthday today, and Google's homepage is a playable Pac-Man game around the Google logo. My boyfriend had the same problem, then I went to Google and was like Hey, it's Pac-Man! And then the siren started. He plays fine on my laptop, but for some reason the music is stuck on with his Firefox Start / Google Search page. Don't know how to fix it, but that's what it is.

more options

i have the same problem.

more options

vanishes after deactivation of CoolPreviews

more options

Yes, it started when I first opened my browser this morning with the Pac Man music then went to the siren sound and would not stop. I disabled Cool Previews as suggested above and it quit. Maybe need to uninstall and reinstall Cool Previews or try to find out why it's doing that. Thank you Unbekannt.

more options

What could be causing this, it just started happening this morning. (Friday, 5/21/10) It's very annoying. Does anyone have any suggestions please?

more options

Just started today and in essence can't use firefox because of it.

more options

Same problem here on my Windows 7 pc. But when I disabled Shockwave 10.0.45.2 add-on, it stopped. But, of course, now I don't have shockwave running.

more options

This is crazy . Pacman music How do I stop it??

more options

disable shockwave and it turns off

more options

how to get rid of Pacman music?? someone please help

more options

Had the same problem this morning. Disabled Cool Previews and it stopped. I don't really give a rats rear end about my own birthday let alone Pacmans. Come on Google!!

more options

Thanks Unbekannt. CoolPreviews add-on is the issue... not Firefox! If you disable CoolPreviews add-on the music will stop. Disable the add-on as follows:

1. Click on Tools and then Add-ons 2. Add-ons window opens 3. Choose Extensions 4. Highlight CoolPreviews 5. Click Disable 6. Restart Firefox

more options

I disabled cool previews and its still on! horrible!

more options

same siren in my computer just today 21 of may 10 is this some kind of virus????

  1. 1
  2. 2
  3. 3