חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I recently refreshed firefox, now cannot get english only in twitch.

  • 6 תגובות
  • 0 have this problem
  • 19 views
  • תגובה אחרונה מאת Me and Skinner

more options

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day.

This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it.

How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch.

Bob

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox. the word English always showed up right under the picture of a group of channels. as the picture shows I now have all the different languages in the same window and I have to type the word English in every time I run the browser which is multiple times a day. This is not the setting (See 2nd picture of that area) that you see in settings for Firefox, as I have tried that and it does not change it. How do I set this up again? I cannot find the setting for this anywhere on Firefox or Twitch. Bob
צילומי מסך מצורפים

כל התגובות (6)

more options

Did you follow these instructions? https://support.mozilla.org/en-US/kb/use-firefox-another-language

But also which language version of firefox did you install? That can also make a difference as well if the reset sets it back to default and that could be the default firefox language version it used.

Helpful?

more options

You can click the English label to Filter by this English tag.

השתנתה ב־ על־ידי cor-el

Helpful?

more options

Me and Skinner said

I use to have Firefox setup to always show twitch channels in English speaking only, but I recently reset Firefox and now I cannot seem to find out how to get the twitch channels to only show English speaking people. This was not a twitch thing, as I only changed Firefox.

It is a Twitch site thing. https://help.twitch.tv/s/article/languages-on-twitch

When browsing on Twitch, you'll be shown streams that match your site language first but will also have the option to filter by other languages, or browse all channels regardless of language.

Click on your user icon on top right of twitch.tv and scroll down till you see Language and then select the language you want.

השתנתה ב־ על־ידי James

Helpful?

more options

Dropa said

Did you follow these instructions? https://support.mozilla.org/en-US/kb/use-firefox-another-language

Did you look at this article? as it explains how you can change the language of the Firefox user interface, the menus and such in Firefox, not the websites language used.

Helpful?

more options

I think that the language you select via the user icon is the language used for the Twitch user interface (website) language. This might include videos in this language, but I assume that via tagging you are able to select multiple languages and categories you are interested in. If you want to show only items in a specific language then you need to use tags like I wrote above.

Helpful?

more options

All of these are as I said They do not set the language to always be english in the categories mode that I use. (See picture for this mode.) It use to be always in english since I do not understand any other this is how I had it setup. But when resetting Firefox for something else it cleared that tag so I expect that it will be solved in Firefox somehow.

Thanks for trying.

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.