חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Trouble accessing particular web sites

  • 7 תגובות
  • 2 have this problem
  • 14 views
  • תגובה אחרונה מאת FredMcD

more options

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

כל התגובות (7)

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

Thanks but that didn't solve the problems, didn't change anything.

Helpful?

more options

Helpful?

more options

That's all wayyyyyy too technical for me. I've no idea what it all means and what to do. Surely there's an easier way (other than spending $$$ taking my laptop to a computer tech).

Helpful?

more options

"If you see a "Profile Missing" error message ..." I don't see any such message.

Helpful?

more options

I've now found another issue with another website. This is an online newspaper that I subscribe to. I'm now unable to "sign in" and view readers' comments posted about articles.

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.