On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No sound while on default audio output from few websites.

  • 1 תגובה
  • 1 has this problem
  • 4 views
  • תגובה אחרונה מאת ARMAN KHAN

more options

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.
צילומי מסך מצורפים

כל התגובות (1)

more options

hello Pa-Yonk,


Clear all cookies, site data and cache

  • Click the ≡ menu button. and select Options.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data… button. The Clear Data dialog will appear. ...
  • Click Clear.

To start Firefox in Safe Mode:

  • Click the ≡ menu button.
  • Click Help and select Restart with Add-ons Disabled
  • Firefox will start up with the Firefox Safe Mode dialog. ..
  • When the Firefox Safe Mode window appears, click the Start in Safe Mode button.

OPEN YOU WANT TO SEARCH WEBSITE AND WORKING WELL

THANK YOU REGARDS,

arman