Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Problem with my fire fox browser

  • 7 replies
  • 1 has this problem
  • 33 views
  • Last reply by ranaz123

more options

HI there I hope you can help me. when I type something on the search bar on the top this what I get ( please look at the attachment ) at the bottom of my page. It is very annoying. I have to reinstall the Firefox 2time in safe mode and without and lastly restart my computer and it is not working, any idea? Please look at the attachment

Attached screenshots

All Replies (7)

more options

Are you complaining about the location of the search box, or something else?

Helpful?

more options

Is this about using the location bar to do an internet search or about using the separate search bar on the Navigation Toolbar that you get the Find bar at the bottom of the window opening ?

Are you talking about Windows Safe Mode or about Firefox Safe Mode ?

Does this still happens in Firefox Safe Mode ?

Modified by cor-el

Helpful?

more options

Hello   ranaz123,

That's the Find bar at the bottom of the page, which you should only have
popping up when you press Ctrl + F.

Would you please take a look at this thread :

https://support.mozilla.org/en-US/questions/1183629

Helpful?

more options

I use the step that you refer me to and still having problem, it didn't solve any thing This one below How to start Firefox in Safe Mode

Click the menu button Fx57menu , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

Helpful?

more options

ranaz123 said

I use the step that you refer me to and still having problem, it didn't solve any thing

In the last post of that thread the OP made it clear that it wasn't Safe Mode that solved the problem after all, but that the problem somehow had fixed itself .....

However; Safe Mode was worth a try;   an extension (or a theme) just might have been the culprit in your case.

Helpful?

more options

Would you do this please :

Go to the 3-bar menu -> Options -> General

Under "Browsing":   make sure that   "Search for text when you start typing"   is unchecked.

Does that make a difference ?

(also make sure that you don't start typing in a text field before the page is finished loading)

Helpful?

more options

Hi there I did follow the direction and it is uncheck. so not sure if the keyboard and my mouse was problem since The mouse was acting up , i did changed just in case . right it is fine , but if there is more problem i will contact the support. Thank you for getting back to me so fast, Be safe and cheers

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.