X
Tap here to go to the mobile version of the site.

Support Forum

How do I not sync passwords?

Posted

How do I disable sync-ing passwords *before* logging in to sync? I don't want the passwords to be sent via sync, ever.

There are no settings for sync-ing under preferences unless you first log in and sync. Sync settings just says "sign in."

How do I sync tabs or preferences without sync-ing passwords?

How do I disable sync-ing passwords *before* logging in to sync? I don't want the passwords to be sent via sync, ever. There are no settings for sync-ing under preferences unless you first log in and sync. Sync settings just says "sign in." How do I sync tabs or preferences without sync-ing passwords?
Quote
mjj08 0 solutions 3 answers

Hello.Click File> Security> User Security. Click General Security. Clear the "Log in to Notes via operating system connection" check box under "Login and password settings". You do not need to change your password.Have a good day.

Hello.Click File> Security> User Security. Click General Security. Clear the "Log in to Notes via operating system connection" check box under "Login and password settings". You do not need to change your password.Have a good day.
Was this helpful to you? 0
Quote

Question owner

mjj08 said

Hello.Click File> Security> User Security. Click General Security. Clear the "Log in to Notes via operating system connection" check box under "Login and password settings". You do not need to change your password.Have a good day.

There's no File > Security in Firefox.

I can't find a "Notes via Operating System" or similar anywhere.

''mjj08 [[#answer-1270383|said]]'' <blockquote> Hello.Click File> Security> User Security. Click General Security. Clear the "Log in to Notes via operating system connection" check box under "Login and password settings". You do not need to change your password.Have a good day. </blockquote> There's no File > Security in Firefox. I can't find a "Notes via Operating System" or similar anywhere.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17759 solutions 160617 answers

Helpful Reply

Try to toggle the related sync engine pref to false on the about:config page.

  • services.sync.engine.passwords = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Try to toggle the related sync engine pref to false on the <b>about:config</b> page. * services.sync.engine.passwords = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *https://support.mozilla.org/en-US/kb/about-config-editor-firefox
Was this helpful to you? 1
Quote
nigel.hawkins 0 solutions 1 answers

On a related note, how do I un-sync logins etc. that may have already been synced?

On a related note, how do I un-sync logins etc. that may have already been synced?
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.