חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't print this page in Firefox

  • 4 תגובות
  • 1 has this problem
  • 6 views
  • תגובה אחרונה מאת cor-el

more options

This seems to be a problem in Firefox. Works on other Browsers.

Page: https://www.delcamp.net/pdf/joao_pernambuco_sonho_de_magia.pdf Printer: Hp Deskjet 9500 series or on pdf Computer: Macbook Pro Version 10.13.3 Mac Os Sierra

Good luck!

This seems to be a problem in Firefox. Works on other Browsers. Page: https://www.delcamp.net/pdf/joao_pernambuco_sonho_de_magia.pdf Printer: Hp Deskjet 9500 series or on pdf Computer: Macbook Pro Version 10.13.3 Mac Os Sierra Good luck!

כל התגובות (4)

more options

Hi George9999, what happens when you try to print this PDF from Firefox?

Firefox's built-in PDF viewer has reduced functionality compared with a stand-alone PDF reader such as Adobe or Apple's Preview. Firefox converts the PDF to HTML and does not handle every element equally well. I suggest always printing from a dedicated PDF application if possible for the best fidelity to the original.

more options

Thanks for your quick information. That helped. What happens is that it draws some strange symbols where the notes should be and a few other oversized items (See attached screenshot)

Thanks again for your help George

more options

Hi George, I'm not sure why Firefox can display the embedded Maestro font on screen but can't print it and instead substitutes Arial at that point.

The problem may be related to this combination (see attached from Acrobat, File > Properties):

  • Type: TrueType (CID)
  • Encoding: Identity-H

I can't tell whether anyone is working on this because there are mostly closed bugs here:

Perhaps people are mostly viewing and not printing and that's why no new bug has been filed?? Or maybe newer versions of Acrobat (this was distilled in Acrobat 8) are doing it differently?

more options

You can try to check for sandbox security issues.

You can set this pref to 2 or 1 on the about:config page to lower the sandbox security setting.

If '1' still doesn't have effect then try '0' to disable the sandbox.

If this didn't work then undo/reverse the change and reset the pref via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.