X
Tap here to go to the mobile version of the site.

Support Forum

I can no longer access form field/edit fields on certain websites like the comment field on YouTube and The edit field in FaceBook chat.

Posted

This question is more toward other users or developers who also use Fire Fox with assistive technology such as screen readers. For this one, it is Fire Fox for WINDOWS. I used to be able to enter any form field/edit field on any website, but lately, I cannot enter them on certain websites like YouTube and Face Book. With Face Book, I can enter all the form fields on the site except for the chat. I can no longer enter the form field using JAWS. I can enter it however with another screen reader, NVDA. I'm not sure how I can fix that. Any suggestions? I'm using the latest versions of JAWS, Fire Fox, and WINDOWS.

This question is more toward other users or developers who also use Fire Fox with assistive technology such as screen readers. For this one, it is Fire Fox for WINDOWS. I used to be able to enter any form field/edit field on any website, but lately, I cannot enter them on certain websites like YouTube and Face Book. With Face Book, I can enter all the form fields on the site except for the chat. I can no longer enter the form field using JAWS. I can enter it however with another screen reader, NVDA. I'm not sure how I can fix that. Any suggestions? I'm using the latest versions of JAWS, Fire Fox, and WINDOWS.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_1) AppleWebKit/602.2.14 (KHTML, like Gecko) Version/10.0.1 Safari/602.2.14

More Information

FredMcD
  • Top 10 Contributor
4260 solutions 59653 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?