חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cell phone format on laptop

  • 13 תגובות
  • 2 have this problem
  • 57 views
  • תגובה אחרונה מאת FredMcD

more options

I have a convertable laptop/tablet computer (Lenovo yoga). When you switch to tablet configuration, it changes website formats to a tablet or cell phone format. I did this recently with a website that I use frequently, and now it won't switch back to normal computer format. I even tried reinstalling Firefox and it still comes up in cell phone format, which is clunky to use on a laptop. How can I switch it back? Thanks! LKP

פתרון נבחר

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

Read this answer in context 👍 0

כל התגובות (13)

more options

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.


Separate Issue; Your System Details shows;

Installed Plug-ins

Adobe PDF Plug-In For Firefox and Netscape 11.0.17 Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
Having more than one version of a program may cause issues. You must remove the older programs. Then get the current full installer.

Adobe PDF Plug-In For Firefox and Netscape: Adobe Reader Version Version 2015.017.20050 Note: Other Software is offered in the download.

more options

I appreciate your detailed and very clear directions, but unfortunately it didn't fix the problem. I tried both of your fixes twice, and it made no difference. This is a custom built website and I am wondering if it is something to do with the programming of the website. Is that possible? Are there any additional suggestions? Thanks! Laura

more options

Yes, it could be the website.

Can you provide the URL for that website. One of us could take a look at it to see "what makes it tick".

more options

Sure, here's the website: www.dga-national.org I also tried going into the control panel and deleting cached files and cookies from there and that made no difference. The website also displays in cell phone mode when I open it in internet explorer, but not when I open it in Microsoft Edge. A total mystery to me!

more options

Well, if deleting cookies didn't change it back to a desktop view I don't have any ideas. And reading the Source Code for that page didn't help either. I have no idea about HTML5 code and how "mobile" devices are handled. Been at least 10 years since I fiddled with coding for webpages.

I see the file that sets the parameters for the CSS for that page- "/dcw/css/jquery.mobile-1.4.5.cust.css" - but I can't follow the code and what it does, much less figure out how it gets set and why it won't get set back to the desktop view.

I suggest trying a Lenovo support forum where you might get some ideas from other users or that device or maybe a Windows 10 support forum, because the "switch" to change the orientation (and webpage width) might be in the hardware and controlled by the operating system.

more options
more options

That didn't work either, unfortunately!

more options

If this is only one website, I'm wondering if somehow a new User Agent string has been created. Depending on your expertise, you could have a look in 'about:config'. Type about:config into the address bar, press Enter, accept the warning, then look for general.useragent.override to see if there is anything specific to that site. This will give you some general info on what to look for http://www.howtogeek.com/113439/how-to-change-your-browsers-user-agent-without-installing-any-extensions/

Just one other thing; I don't suppose there is 'switch to Desktop button' - usually near the bottom of the site's page?

more options

פתרון נבחר

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia


Remove History For One Site Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

more options

That worked! Thanks so much!!!

more options

What worked? Safe Mode or Forget?

more options

Sorry about that--'Forget' worked. Thanks again, everyone, for your help!

more options

Glad to help. Safe Surfing.