חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

'Connection was Reset' Error for all websites? And only on my mac specifically? Resolves temporarily upon reboot?

  • 1 תגובה
  • 1 has this problem
  • 1 view
  • תגובה אחרונה מאת cor-el

more options

This error has been happening for the last 8 months across multiple wireless networks. It has happened on my home wireless while others have no problems on other devices, and it has happened on my school wireless that does not have wireless connectivity issues.

Basically, I get a 'connection was reset' error or a 'secure connection failed' error that begins as a transient occurrence, but then begins to block out all websites after a lengthy time of browsing firefox. Before this occurs, I can see warning signs when the page content of a given website begins to have trouble loading/not everything is displayed. Interestingly, this also affects safari and not just firefox, and so when I try to switch browsers nothing loads on safari as well.

Typically, it happens after I visit a handful of sites, one of which does pass on a lot of cookies. Deleting said cookies, however, had no effect.

I have also noticed that the only way to temporarily resolve the issue with 100% effectiveness is to shut down and reboot my mac, and sometimes I need to do this several times a day. But of course, this problem will eventually come back after another extended browsing section.

Any ideas into what is going on and how I can permanently fix this problem? It is getting to be quite an eyesore!

Thank you so much!

This error has been happening for the last 8 months across multiple wireless networks. It has happened on my home wireless while others have no problems on other devices, and it has happened on my school wireless that does not have wireless connectivity issues. Basically, I get a 'connection was reset' error or a 'secure connection failed' error that begins as a transient occurrence, but then begins to block out all websites after a lengthy time of browsing firefox. Before this occurs, I can see warning signs when the page content of a given website begins to have trouble loading/not everything is displayed. Interestingly, this also affects safari and not just firefox, and so when I try to switch browsers nothing loads on safari as well. Typically, it happens after I visit a handful of sites, one of which does pass on a lot of cookies. Deleting said cookies, however, had no effect. I have also noticed that the only way to temporarily resolve the issue with 100% effectiveness is to shut down and reboot my mac, and sometimes I need to do this several times a day. But of course, this problem will eventually come back after another extended browsing section. Any ideas into what is going on and how I can permanently fix this problem? It is getting to be quite an eyesore! Thank you so much!

כל התגובות (1)

more options

Does this only happen with a wireless connection?

Try to disable IPv6 (check for other possible causes as well).

What security software do you have in case your security software is causing this issue?