X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

This crashing spree started as a seemingly random thing, now it seems to have evolved into a crash every time I try to write something down in a search bar. Could be 2 different reasons causing this, here's my last crash report, I appreciate every help.

https://crash-stats.mozilla.com/report/index/e7afe996-9f32-4926-868c-f052a2140724

This crashing spree started as a seemingly random thing, now it seems to have evolved into a crash every time I try to write something down in a search bar. Could be 2 different reasons causing this, here's my last crash report, I appreciate every help. https://crash-stats.mozilla.com/report/index/e7afe996-9f32-4926-868c-f052a2140724

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Google Update
  • 5.1.30514.0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • The plugin allows you to have a better experience with Microsoft Lync
  • GEPlugin
  • NPWLPG
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Pando Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Winamp Application Detector
  • Plug-in for detecting Nero Kwik Media.

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

moses
  • Moderator
365 solutions 3030 answers

That crash report is related to the Flash plug-in.

Two things you can do: 1) Disable Hardware Acceleration in Flash

  1. Go to this Adobe Flash Player Help page.
  2. Right-click on the Flash Player logo on that page.
  3. Click on Settings in the context menu. The Adobe Flash Player Settings screen will open.
  4. Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel.

    fpSettings1.PNG
  5. Remove the check mark from Enable hardware acceleration.
  6. Click Close to close the Adobe Flash Player Settings Window.
  7. Restart Firefox.

This Flash Player Help - Display Settings page has more information on Flash Player hardware acceleration, if you're interested.


2) Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations:

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop.

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 l line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode

That crash report is related to the Flash plug-in. Two things you can do: 1) Disable Hardware Acceleration in Flash #Go to this [http://helpx.adobe.com/flash-player/kb/video-playback-issues.html#main_Solve_video_playback_issues Adobe Flash Player Help page]. #Right-click on the Flash Player logo on that page. #Click on '''Settings''' in the context menu. The Adobe Flash Player Settings screen will open. # Click on the icon at the bottom-left of the Adobe Flash Player Settings window to open the Display panel. <br/> <br/>[[Image:fpSettings1.PNG]] <br/> # Remove the check mark from '''Enable hardware acceleration'''. # Click '''Close''' to close the Adobe Flash Player Settings Window. # Restart Firefox. This [http://www.macromedia.com/support/documentation/en/flashplayer/help/help01.html Flash Player Help - Display Settings page] has more information on Flash Player hardware acceleration, if you're interested. ---- 2) Try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: (Windows 32bit) C:\Windows\System32\Macromed\Flash (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line <code>ProtectedMode=0 </code> and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the <code>ProtectedMode=0 l</code> line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode

Question owner

Thank you for taking the time to answer. Unfortunately, none of the 2 suggested solutions changed much.

Thank you for taking the time to answer. Unfortunately, none of the 2 suggested solutions changed much.

Question owner

So this is all I get in a Mozilla Support forum? A copy-paste answer that generally revolves around flash plugin crashing?

I recently discovered that the hang + crash occurs even more often when what I try to type in the search bar is of different characters than english (greek in my case).

So this is all I get in a Mozilla Support forum? A copy-paste answer that generally revolves around flash plugin crashing? I recently discovered that the hang + crash occurs even more often when what I try to type in the search bar is of different characters than english (greek in my case).
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

Try to set the Flash plug to click-to-play by setting the permissions for Flash to "Ask To Activate" in "Firefox/Tools > Add-ons > Plugins". That way you can activate the Flash plugin when you need it via the Lego block icon on the location bar.

Try to set the Flash plug to click-to-play by setting the permissions for Flash to "Ask To Activate" in "Firefox/Tools > Add-ons > Plugins". That way you can activate the Flash plugin when you need it via the Lego block icon on the location bar.

Question owner

It was already set on Ask to activate.

Tried reinstalling Mozilla and Flash player, didn't work.

Problem persists and crashes 100% when I type greek characters in text sheets like google search bar or youtube comment sheet. Why would that happen?

It was already set on Ask to activate. Tried reinstalling Mozilla and Flash player, didn't work. Problem persists and crashes 100% when I type greek characters in text sheets like google search bar or youtube comment sheet. Why would that happen?
cor-el
  • Top 10 Contributor
  • Moderator
12752 solutions 117198 answers

Do you have more recent crash report IDs?

You can find the Report ID of recent crash reports on the "Help > Troubleshooting Information" page (about:support).

  • Click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

If necessary then you can open about: pages via the location/address bar.

Do you have more recent crash report IDs? You can find the Report ID of recent crash reports on the "Help > Troubleshooting Information" page (about:support). *Click the "All Crash Reports" button on this page to open the <b>about:crashes</b> page and see all crash reports. If necessary then you can open <b>about:</b> pages via the location/address bar.