X
Tap here to go to the mobile version of the site.

Support Forum

When i click on some shared links like on facebook or inside a youtube video, it pops up a new tab but instead of loading the link url, it opens completly blank

Posted

The mozilla don't load the url of a shared link on some sites, like a facebook shared link, when i click on it, it open a new tab, but the new tab doesn't go to the link address, it just open an "about:blank" tab, i tried with other links and its the same, happens the same on youtube referenced videos, the kind users links direct inside the video and pops up on a new tab.

The mozilla don't load the url of a shared link on some sites, like a facebook shared link, when i click on it, it open a new tab, but the new tab doesn't go to the link address, it just open an "about:blank" tab, i tried with other links and its the same, happens the same on youtube referenced videos, the kind users links direct inside the video and pops up on a new tab.

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 14.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.10
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 4.3.5f1
  • Facebook Video Calling Plugin
  • GEPlugin
  • VLC media player Web Plugin 2.0.6
  • iTunes Detector Plug-in
  • Shockwave Flash 11.4 r402
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npmnqmp 989898989877
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.69

Application

  • Firefox 30.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:30.0) Gecko/20100101 Firefox/30.0
  • Support URL: https://support.mozilla.org/1/firefox/30.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.6.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4550
  • adapterDescription2:
  • adapterDeviceID: 0x954f
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17514
  • driverDate: 11-25-2010
  • driverDate2:
  • driverVersion: 8.801.0.0
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4550 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140605174243
  • browser.startup.homepage_override.buildID: 20140605174243
  • browser.startup.homepage_override.mstone: 30.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 30.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1405957403
  • places.history.expiration.transient_current_max_pages: 93728
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.cache: False
  • privacy.cpd.cookies: False
  • privacy.cpd.formdata: False
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1405957403

Misc

  • User JS: No
  • Accessibility: Yes
cor-el
  • Top 10 Contributor
  • Moderator
12015 solutions 111627 answers

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Thanks for your support i tried the steps you told me, but I'm still having the problem.

Thanks for your support i tried the steps you told me, but I'm still having the problem.
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

Your System Details shows;

Installed Plug-ins

Shockwave Flash 14.0 r0 Shockwave Flash 11.4 r402

Having more than one version of a program may cause issues.

Flash is notorious for not cleaning out the older version as part of an update. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Shockwave Flash v14. http://get.adobe.com/shockwave/ The link for Flash Player is: http://get.adobe.com/flashplayer/

Your System Details shows; Installed Plug-ins Shockwave Flash 14.0 r0 Shockwave Flash 11.4 r402 Having more than one version of a program may cause issues. Flash is notorious for not cleaning out the older version as part of an update. Grab the uninstaller from here: '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows]''' '''[http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac]''' Then reinstall the latest version. Shockwave Flash '''v14. http://get.adobe.com/shockwave/''' The link for Flash Player is: '''http://get.adobe.com/flashplayer/'''

Question owner

Thanks FredMcD, i did your steps but the problem continues the same, is there a possibility that Firefox is configured on making the "about:blank" the predetermined new tab, instead of going to the real linked url?

Thanks FredMcD, i did your steps but the problem continues the same, is there a possibility that Firefox is configured on making the "about:blank" the predetermined new tab, instead of going to the real linked url?
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?. Then resta

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?. Then resta

Question owner

Thanks FredMcD, i did what you said, but the problem is not solved :(

Thanks FredMcD, i did what you said, but the problem is not solved :(
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

Okay, lets try this the other way. What is the web page this happens? What link? Mouse to the link and right click. Select Copy Link Location. Then paste it to the reply box.

Okay, lets try this the other way. What is the web page this happens? What link? Mouse to the link and right click. Select '''Copy Link Location.''' Then paste it to the reply box.

Question owner

First of all, thanks again for your support FredMcD,

Well it happens with almost any pop-up link, for example a friend posted an imgur's link, when i click on it it opens a new blank tab, but when i do a right click and choose "open in a new tab" it opens the link without any problem,

For instance this link: http://imgur.com/ppjvvyC I have no problem on doing right clicks on such kind of links but for youtube videos it doesn't allow me to do the same procedure,

Like on this video for instance too: https://www.youtube.com/watch?v=oBp9kFKuLXI&list=

When i go to the minute 4:20 and click on any of the 3 suggested videos on the right (of the video), it opens a blank tab.

First of all, thanks again for your support FredMcD, Well it happens with almost any pop-up link, for example a friend posted an imgur's link, when i click on it it opens a new blank tab, but when i do a right click and choose "open in a new tab" it opens the link without any problem, For instance this link: http://imgur.com/ppjvvyC I have no problem on doing right clicks on such kind of links but for youtube videos it doesn't allow me to do the same procedure, Like on this video for instance too: https://www.youtube.com/watch?v=oBp9kFKuLXI&list= When i go to the minute 4:20 and click on any of the 3 suggested videos on the right (of the video), it opens a blank tab.
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

F**k This Game. I checked it out. I click on the other video displayed on the right, and the current page opens to that video.

What or where is the minute 4:20 you spoke of? I did not see it.

'''F**k This Game.''' I checked it out. I click on the other video displayed on the right, and the current page opens to that video. What or where is the '' minute 4:20'' you spoke of? I did not see it.
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

I checked out http://imgur.com/gallery/ZQm4uQF. No problem.

I checked out '''http://imgur.com/gallery/ZQm4uQF.''' No problem.
FredMcD
  • Top 10 Contributor
797 solutions 11519 answers

I found minute 4:20 at the end of the video. I saw the three, but again, they work for me.

I found '''minute 4:20''' at the end of the video. I saw the three, but again, they work for me.

Question owner

I know, its kind of odd, i mean in firefox if i click on any of those kind of linked videos (one inside another) it opens a blank tab, instead of actually opening a tab with the linked video.

Thanks again for your concern you have been so kind, but maybe i must accept it wont work quite fine in my pc  :(

I know, its kind of odd, i mean in firefox if i click on any of those kind of linked videos (one inside another) it opens a blank tab, instead of actually opening a tab with the linked video. Thanks again for your concern you have been so kind, but maybe i must accept it wont work quite fine in my pc :(