• An warware

Mediacom email

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of fla… (daɗa karatu)

I received an email stating my account was being moved to a new server, and it should be a seamless migration. Thunderbird is now struggling to connect after years of flawless service. I get a "could not connect to mail server, the connection was refused" error box most times. BUT, if I keep hitting the Get Mail button, it eventually connects. Most times. Using IMAP. I have tried everything from password change to complete Thunderbird uninstall/reinstall, safe mode, troubleshooting mode, disabling all security software.... I have contacted Mediacom, who will not help with service 3rd party software, to confirm my account settings are proper. It has been over two weeks.... what am I missing? Thanks Steve

(edited for readability)

Asked by moosteve 1 watan da ya gabata

Answered by moosteve 2 kwanakin da su ka gabata

  • An warware

Address autocomplete not working for contacts on Exchange server

Hello, I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work. When composing a new e… (daɗa karatu)

Hello,

I use Thunderbird with the extensions "TbSync" and "Provider for Exchange ActiveSync" in order to communicate with our email server at work.

When composing a new email, I used to be able to start typing a person's name or email address and hit Tab and their email address would autocomplete (if multiple addresses were found for the name, a drop-down list would show). To do so, the autocomplete would look not only in the people I had already sent an email to at some point, but would also go through all the available addresses on our server. I loved this feature!

Since one update last year, the feature was suddenly gone - now it only goes through the people, that I have already sent emails to. I've searched for a solution multiple times, but have found nothing.

I would be really happy, if someone could help me fix this :)

Best regards!

Asked by tihomir.varchev 1 makon da ya gabata

Answered by Matt 1 makon da ya gabata

  • An warware

Printing fails in Tbird and Firefox

I cannot print from Mozilla products, and hae asked the other members of the team that build EndeavourOS, and they are unable to pinpoint the issue either. Start TBird. S… (daɗa karatu)

I cannot print from Mozilla products, and hae asked the other members of the team that build EndeavourOS, and they are unable to pinpoint the issue either.

Start TBird. Select email, ctrl+P, dialog comes up, choose the Konica, click print, dialog disappears, nothing sent to printer. Repeat process, only this time choose System Dialog link, and this is the dialog I get only Print to File in the dialog box. Same thing occurs in FF trying to print a page.

Versions: OS: EndeavourOS 64-bit, KDE Plasma. ( Current Archlinux ) FF109.0.1 TB102.7.1 CUPS 2.4.2 Thread: https://forum.endeavouros.com/t/thunderbird-printing/36714/24

Asked by onyxnz1 1 kwanan da ya gabata

Answered by Matt 11 awannin da su ka gabata

  • An warware

Recieving alias emails from service into local folders no longer working after Thunderbird version upgrade

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now. I have five aliases from… (daɗa karatu)

I finally got around to replacing my old Linux distro which includes an updated Thunderbird client, migrating from 68.10.0 before to 78.13.0 now.

I have five aliases from runbox.com that functioned well with the old Thunderbird client. In Thunderbird 78.13.0, I have added the aliases to my main runbox account setting as identities. The test emails i send are getting through to the runbox server - as evident through the runbox web client, however they are not appearing in Thunderbird.

Since the runbox.com IMAP alias folders did not show up automatically in Thunderbird, I created them manually in Thunderbird. However I noticed a key difference is in the Thunderbird folders I created for the alias.

In the new Thunderbird folder properties, the address reads:

imap://mymainaccount@mail.runbox.com/INBOX/myaliasaccount

whereas before, in the old Thunderbird folder properties, it read:

imap://mymainaccount%40runbox.com@mail.runbox.com/myaliasaccount

I am not able to edit or copy and paste the old functioning address into the new folder properties window to test if this is the root of the problem. Is this something that can be corrected in a profile file manually or perhaps there is something I'm doing wrong procedurally?

Asked by john4231 20 awannin da su ka gabata

Answered by john4231 10 awannin da su ka gabata

  • An warware

Compose window won't move except corner by corner

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the las… (daɗa karatu)

For the past several TB updates my create new mail windows are stuck on my screen. I cannot move them around unless I inch it along corner by corner. It remembers the last position and opens it again there. I used to be able to move around the compose window without a problem. Anyone know what's wrong and how to fix it?

I'm on Mac OS 12.6, TB 102.5.1 (waiting for the Windows 36 bug to be fixed before updating).

Asked by Shemja 5 kwanakin da su ka gabata

Answered by sfhowes 4 kwanakin da su ka gabata

  • An warware

Updated Thuderbird to 102.7.0. Does not recognize profile, email accounts, stored emails.

Hello all, I've been using Thunderbird for more than ten years with zero problems. But with the last upgrade to 102.7.0, it's a total catastrophe. It behaves as if I had… (daɗa karatu)

Hello all,

I've been using Thunderbird for more than ten years with zero problems. But with the last upgrade to 102.7.0, it's a total catastrophe. It behaves as if I had never used Thuderbird before. It does not know me.

I have many email accounts, tens of thousands of stored emails, nothing is recognized. It asks me to create a first email account.

The Thunderbird data repository _seems_ ok (it's there, anyway), but version 102.7.0 does not seem able to use it.

MacBook Pro 16", 1 Tb SSD, 64 Gb RAM, OS X 13.2 Ventura.

This is a bit of a catastrophe. If someone could hint at a way to repair this, I'd be enormously obliged.

Thanks!!!!

Asked by fromfirefox 3 kwanakin da su ka gabata

Answered by fromfirefox 2 kwanakin da su ka gabata

  • An warware

Edit contents of message body like a document.

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Out… (daɗa karatu)

I'm trying to switch over from Outlook, which I've been using for like 20 years, to Thunderbird completely. My ISP keeps jerking us around with account setting within Outlook and I'm tired of messing with them. One thing I did in Outlook was use one email as a document/notepad. All I had to do was open the message and then select 'Edit Message' under 'Other Actions'. Basically I was now in MS Word editing a document. Does Thunderbird have any comparable tool? I tried the Add-On 'Header Tools Lite' but the text wasn't plain text. OR, is there a way to open a MS document within the Thunderbird program? If I can't edit the contents of a message's body maybe I could open a Word document from within Thunderbird and do my editing. Thanks in advance. BTW - Thunderbird is sure a nicely put together mail program. I use it all the time even before the switch.

Asked by JoHarley 4 watannin da su ka gabata

Answered by Toad-Hall 4 watannin da su ka gabata

  • An warware

thunderbird

I want to delete one of my mailkonti but cannot find anywhere I can do that. How do I delete a mail konto??

Asked by ss18 1 kwanan da ya gabata

Answered by david 1 kwanan da ya gabata

  • An warware

Install 32-bit TB over 64-bit TB and not lose anything?

New Thunderbird user. I installed TB on Win10 computer. Working fine but I need to try the 32-bit version because I have a 32-bit ERP ("enterprise resource planning") app… (daɗa karatu)

New Thunderbird user. I installed TB on Win10 computer. Working fine but I need to try the 32-bit version because I have a 32-bit ERP ("enterprise resource planning") app that writes emails to the default, MAPI-compliant email client on my computer. That used to be old Eudora, which accepted the emails. Now it is 64-bit TB which rejects them. I am hoping 32-bit TB will accept these MAPI emails emanating from my old ERP.

If I uninstall 64-bit TB and install 32-bit TB, will my emails, address book, filters and the rest appear, as before, in 32-bit TB? Reluctant to start this process until I know with certainty.

I thank you in advance. -Matt.

Asked by matt178 1 kwanan da ya gabata

Answered by Matt 1 kwanan da ya gabata

  • An warware

After recent update emails going to Spam folder but Spam folder does NOT exist!

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and … (daɗa karatu)

Some emails I have received are being put into a Spam folder by Thunderbird but there is no Spam folder visible and they have [spam} inserted into the subject header and emaisl from this sender have never been received anywhere but my Inbox.

I have to search all messages to find out where the message has gone and it shows as in a Spam folder. I then have to flag it as Junk, go to my Junk folder and flag it as Not Junk before it appears in my Inbox.

I am using POP3 email accounts and Thunderbird 102.7.0 (64-bit) and have never had this issue before.

I have attached 3 screenshots showing: 1) The email on the account server showing that there is no [spam} in the subject title. 2) The email as picked up by Mailwasher Pro and as it is highlighted in green, this shows that Mailwasher Pro has identified it as friendly according to my Spam settings and again, no [spam] in the subject title. 3) The email in Thunderbird after I moved it into my Inbox but you can see [spam] has been added to the subject title!

I have looked at other posts relating to this so it definitely appears to be a problem and if I could at least see the Spam folder, I would have a temporary workaround until this is fixed so if anyone can tell me how to see the Spam folder, that would help at least for now!

Thanks.

Asked by Hawkeye58 5 kwanakin da su ka gabata

Answered by Hawkeye58 1 kwanan da ya gabata

  • An warware

Backing Up of TBird Profile Quickly Fills Flash Drive

I'm using a 128 GB flash drive to backup personal files on my Win 10 computer. I use "Backup Using File History". My flash drive seems to fill very quickly and upon inves… (daɗa karatu)

I'm using a 128 GB flash drive to backup personal files on my Win 10 computer. I use "Backup Using File History". My flash drive seems to fill very quickly and upon investigation I see that the backup includes multiple, daily copies of my Gmail email inbox, sent mail, etc. I'm using TBird Ver. 102.6.1 and I have a gmail address. For example, after 1 week of daily backups, my gmail folder on the computer is 3.38 GB while the identical folder on the flash drive is 23.8 GB due to the multiple copies. I can see that each day I have a new set of gmail files while retaining all previous day's files. I'm not sure if this is a Windows issue, a gmail issue or a TBird issue. Any advice on how to correct this would be appreciated?

Asked by TheBaron 1 kwanan da ya gabata

Answered by Matt 1 kwanan da ya gabata

  • An warware
  • An rufe

Socket state is closed

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is … (daɗa karatu)

Hello, does anyone know what causes this error. I might have done something silly, but now when I try to check incoming e-mails it says "mailnews.pop3.0: Socket state is closed - won't send command." This is shown if I look at the error console. This happens after I enter the password.

Asked by brian05 3 makwannin da su ka gabata

Answered by brian05 1 kwanan da ya gabata

  • An warware

Stopped getting emails from AOL

Until up to about 1 month ago emails sent from my AOL account to my wife's Thunderbird email never get received. I don't get any error messages on either end. Thunderbird… (daɗa karatu)

Until up to about 1 month ago emails sent from my AOL account to my wife's Thunderbird email never get received. I don't get any error messages on either end. Thunderbird gets emails from many other people but not from my AOL. I can send emails from my Gmail account and she gets them. Any help please.

Asked by GCOOPER21 1 kwanan da ya gabata

Answered by Toad-Hall 1 kwanan da ya gabata

  • An rufe

Need support for "can't receive e-mails". Previously "mailnews.pop3.0: Socket state is closed - won't send command."

Is there anywhere to get actual support for Thunderbird? I have no answers to my problem - can't receive e-mails still for a month now. Hoping not to have to change to a … (daɗa karatu)

Is there anywhere to get actual support for Thunderbird? I have no answers to my problem - can't receive e-mails still for a month now. Hoping not to have to change to a different e-mail software.

Asked by brian05 1 makon da ya gabata

Last reply by brian05 2 kwanakin da su ka gabata

  • An warware

An alternat way to display an email account

thunderbird 102.6.1 64bit linux 6.1.8 I am looking to transfer our email accounts to a new host. Alas, the way the new host has configured their server (dovecot), all fol… (daɗa karatu)

thunderbird 102.6.1 64bit linux 6.1.8

I am looking to transfer our email accounts to a new host. Alas, the way the new host has configured their server (dovecot), all folders show has subfolders of the INBOX. Any folder created is a subfolder, and there is no way to move folders to the same level as INBOX.

Is there a way to have TB ignore the initial prefix (INBOX)?

Asked by jimoe 3 kwanakin da su ka gabata

Answered by Matt 3 kwanakin da su ka gabata

  • An warware

Can't find old Thunderbird profile, before crash to reinstall into new Thunderbird

My computer completely crashed on 2/1, which Microsoft tech support had me reinstall Windows. I have reinstalled Thunderbird, since I use it for my personal email. When … (daɗa karatu)

My computer completely crashed on 2/1, which Microsoft tech support had me reinstall Windows. I have reinstalled Thunderbird, since I use it for my personal email. When I opened Thunderbird, I didn't get an option to reimport my old profile. I think I found my old profile, since it's dated from yesterday. I have attached a screen shot of the location.

I noticed that OneDrive has reconfigured my settings, so the drives are a little different than they were before. how do I save the old profile in Thunderbird to use that profile, since the new Thunderbird has already created a new profile?

Thanks in advance.

Asked by a_hart 3 kwanakin da su ka gabata

Answered by david 2 kwanakin da su ka gabata

  • An warware

how to leave messages on server

I want to leave all my messages on the mail server but also download them (and all attachments) onto my laptop so that I have a copy in both places (also I can then acces… (daɗa karatu)

I want to leave all my messages on the mail server but also download them (and all attachments) onto my laptop so that I have a copy in both places (also I can then access them when offline). Older versions of Thunderbird had a checkbox on the server page to select leave messages on server (and also optionally specify a number of days). This option is either missing or moved in the current version. Is this feature still available?

Asked by rjdegraff 2 kwanakin da su ka gabata

Answered by rjdegraff 2 kwanakin da su ka gabata

  • An warware

Tbird v102 Win10 IMAP Indexing Hangs

Thunderbird v102 Win10 IMAP THE PROBLEM: A. Tbird connects to IMAP but has a bouncing ball to the left of the Inbox. B. So I pull down TOOLS > activity mgr > and th… (daɗa karatu)

Thunderbird v102 Win10 IMAP THE PROBLEM: A. Tbird connects to IMAP but has a bouncing ball to the left of the Inbox. B. So I pull down TOOLS > activity mgr > and the thermometer is stuck on indexing or it sticks on “determining which messages to index.” C. I try to check mail and it’s very very very slow to open the Password Dialog Box. I don’t know if it’ll open or not so I click around and somehow eventually it opens. Barely checks or sends mail and is time consuming. D. Pull down TOOLS > activity mgr > and the Indexing thermometer stays stuck even if I leave it for 30 minutes. E. I should mention I do have a lot of folders and subfolders with a lot of messages.

WHAT I’VE DONE TO SOLVE IT: 1. Ran tbird in safe mode but no improvement. No addons or extensions are installed/enabled. 2. It’s IMAP, so I turned off all the email apps on the iphone but no improvement. 3. ESET antiviral is set to Exclude Thunderbird so I’m thinking it’s not ESET. Ran an ESET scan but found no threats. 4. I cleared the cache. Go to TOOLS > clear history > clear everything 5. Increase the cache size. Go to Tools | Settings | General | Disk Space and checkbox ON "Override automatic cache management" and change the number in "Use up to ___ MB of space for the cache" to 1024. Restart Tbird but no improvement. Restart Win10 but no improvement. 6. I selected a folder I know has lots of messages in it and rightclicked > properties > 780 messages, repair the .msf file. It re downloaded 1350 messages. Restarted Win10 but no improvement. 7. I've read that if I start Win10 in “SafeMode w/Networking” and Tbird connects and speeds up then there may be a software conflict but I did not do that cause I don’t mess with Win10. Never had a conflict before and didn’t make any changes except for Win10 and cCleaner updates as they became available. It's been 6 hrs and I can't figure it out. 8. The next thing for me to do is some house cleaning and delete some messages but that's painstaking and I have no idea if that'll help or not.

Asked by Scott 3 makwannin da su ka gabata

Answered by Scott 3 makwannin da su ka gabata

  • An warware

Oauth and Outlook-to-Thunderbird -- apologies in advance for so many questions to follow

I've been using Outlook to send and receive email for my AOL account for about ten years. Last October, a bug occurred on the AOL site, "temporarily" removing users' abil… (daɗa karatu)

I've been using Outlook to send and receive email for my AOL account for about ten years. Last October, a bug occurred on the AOL site, "temporarily" removing users' ability to generate a 16-character server password. This did not create a problem for me until I changed my AOL email password a few days ago. Now I can see my old email in Outlook and I can view new email via iPhone, Thunderbird or the AOL website, but I can no longer send or receive email in Outlook. This has happened to a lot of people in the last three months, and no one at AOL seems to want to fix the problem.

I saw the following remark from someone who was in a similar situation:

"The only fix I have found is to use Thunderbird. Thunderbird allows you to manually switch the server authentication to Oauth so it can use your email password instead of an app-generated one."

That made me curious enough to download and set up Thunderbird V102.7.1 (64-bit), and it does allow me to view my recent email. My goal is have the same viewing experience as I had with Outlook; that is, an Inbox folder in the left margin for recent email that requires follow-up, and about 240 other folders where I'm storing receipts, business conversations, and anything else that I may one day need to look up.

To that end, I was hoping that the "easy" way to do that would be to:

1. Find a software product that will convert my Outlook PST files to a format that TB can import 2. Import the converted files into TB

The first problem I'm hitting with that approach is that when I select Import from Outlook in TB, I get a bright red "No profile found" message. Does that message mean that TB is looking unsuccessfully for something in my Outlook installation? Does it mean that TB is looking for one of my profile names (e.g. "Default-User") instead of Outlook? Or do I perhaps need to create another profile in TB and name it Outlook?

I haven't tried converting PST files yet, and I may wait on that until I have an answer to the import question.

OK, one other question, and it involves a very low-tech approach to solving my problem. It would go something like this:

1. In Outlook, move all email from Inbox folder to a new folder named "000 - Temp" 2. In Outlook, pick a folder, e.g., "Amazon" 3. In Outlook, drag all email from the Amazon folder to the Inbox folder 4. Wait for the Inbox folder on the TB email page to "find" and display the email that was just moved there 5. Create an Amazon folder in TB and move the messages from TB Inbox to TB Amazon 6. Repeat steps 2 thru 5 for every folder in Outlook

I already know this would be painfully slow and tedious. My question is, will the TB Inbox actually find and display messages shortly after I move them from one of my other folders?

OK, end of Part One. Thanks in advance for input, suggestions or laughter.

Asked by DLESNER123 4 kwanakin da su ka gabata

Answered by Matt 3 kwanakin da su ka gabata