Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

I am not seeing the URL preview you get when you hover over a link. Why?

  • 2 amsoshi
  • 2 sa na da wannan matsala
  • 63 views
  • Amsa ta ƙarshe daga Silvertree

more options

Until today, when I hovered my cursor over a link, a preview of the link's URL would appear on the lower left of my screen, above the Start button (I use Windows Vista). Currently when I hover over a link, no preview appears, so I don't know the web address of where I'm going when I click on the link. I thought that maybe this was due to updating to Firefox 19.0, but my friends who have also updated say that they can still see the URL preview. Did I somehow turn off the URL preview by accident? If so, how can I turn it back on? If not, why is it gone?

Until today, when I hovered my cursor over a link, a preview of the link's URL would appear on the lower left of my screen, above the Start button (I use Windows Vista). Currently when I hover over a link, no preview appears, so I don't know the web address of where I'm going when I click on the link. I thought that maybe this was due to updating to Firefox 19.0, but my friends who have also updated say that they can still see the URL preview. Did I somehow turn off the URL preview by accident? If so, how can I turn it back on? If not, why is it gone?

Mafitar da aka zaɓa

I am seeing the URL previews again! I'm not exactly sure why; it may have been just an odd blip on my end. Thanks for your help!

Karanta wannan amsa a matsayinta 👍 0

All Replies (2)

more options

Do you see toolbars like the Add-ons bar (Ctrl+/) or the Find bar (Ctrl+F)?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

You can check for problems with the localstore.rdf file.

more options

Zaɓi Mafita

I am seeing the URL previews again! I'm not exactly sure why; it may have been just an odd blip on my end. Thanks for your help!