Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Google search using Search Box returns 404 error

  • 1 amsa
  • 6 sa na da wannan matsala
  • 2 views
  • Amsa ta ƙarshe daga philipp

more options

I just updated to 10.0.9, and now the Google search feature using the Search Box no longer works. Every time I get a Google 404 error that says "404. That’s an error.The requested URL /cse?cx=partner-pub-3540673482024757%3Ac8hkjv-9xef&q=testing&ie=utf-8&oe=utf-8&aq=t was not found on this server. That’s all we know."

Infuriating! I've tried other suggestions on the forums, like clearing my Cache and Cookies, using the about:config and keyword.URL (but the Refresh option is greyed out) - nada! Any other suggestions would be most welcome :)

I just updated to 10.0.9, and now the Google search feature using the Search Box no longer works. Every time I get a Google 404 error that says "404. That’s an error.The requested URL /cse?cx=partner-pub-3540673482024757%3Ac8hkjv-9xef&q=testing&ie=utf-8&oe=utf-8&aq=t was not found on this server. That’s all we know." Infuriating! I've tried other suggestions on the forums, like clearing my Cache and Cookies, using the about:config and keyword.URL (but the Refresh option is greyed out) - nada! Any other suggestions would be most welcome :)

All Replies (1)

more options

hello JCManuel, this sounds like your system got infected with adware - please navigate to C:\Program Files\Mozilla Firefox\searchplugins, delete the google.xml file & download a fresh copy of firefox from getfirefox.com and install it on top of your current installation.

please also do a full scan of your system with the security software already in place and/or a different tool like the free version of malwarebytes.

malware