Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

why does my online banking site no longer recognize my computer and makes me verify my identity

  • 5 amsoshi
  • 1 yana da wannan matsala
  • 597 views
  • Amsa ta ƙarshe daga cor-el

more options

I may have accidentally clicked the wrong box somewhere, but my long time online banking site no longer recognized me on my home computer. I now have to go through an extra step of entering my user name and password and then they send me a text with a secure access code number which I then have to enter to get into online banking. I called my bank, but they assured me it has to do with my browser settings.

I may have accidentally clicked the wrong box somewhere, but my long time online banking site no longer recognized me on my home computer. I now have to go through an extra step of entering my user name and password and then they send me a text with a secure access code number which I then have to enter to get into online banking. I called my bank, but they assured me it has to do with my browser settings.

Mafitar da aka zaɓa

Let's start with cookie settings.

If you are on the Options page, Privacy & Security section, and you select "Firefox will: use custom settings for history" what do you have set there? For example:

☑ Accept cookies from websites (selected)
Accept third-party cookies: Always
Keep until: they expire
☐ Clear history when Firefox closes (not selected)

Karanta wannan amsa a matsayinta 👍 0

All Replies (5)

more options

If you have changed how you handle cookies, that could be the source of the problem. After you enter the code, the site sets a cookie. On each visit to a page on the site, Firefox sends that cookie to prove that your computer is authorized by you. If that cookie gets cleared, well, time to get a new code.

more options

I have everything I can in Options and I'm not sure what I need to do to fix this situation.

more options

Correction

I have tried everything I can in Options and I'm not sure what I need to do to fix this situation.

more options

Zaɓi Mafita

Let's start with cookie settings.

If you are on the Options page, Privacy & Security section, and you select "Firefox will: use custom settings for history" what do you have set there? For example:

☑ Accept cookies from websites (selected)
Accept third-party cookies: Always
Keep until: they expire
☐ Clear history when Firefox closes (not selected)

An gyara daga jscher2000 - Support Volunteer

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"