Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Firefox Browser Console has started popping-up on my screen, how can I make that stop?

  • 1 amsa
  • 2 sa na da wannan matsala
  • 24 views
  • Amsa ta ƙarshe daga Shadow110

more options

I started my computer about 3 days ago, after being shut-down for a trip away from home. When I started my computer there was an automatic message, stating that a Firefox update was running. After that, and ever since there is a window that appears (on screen) that is labeled BROWSER CONSOLE and it shows programming information(?) of some sort. How can I make this window stop appearing- everytime I open Firefox ( homepage)?

I started my computer about 3 days ago, after being shut-down for a trip away from home. When I started my computer there was an automatic message, stating that a Firefox update was running. After that, and ever since there is a window that appears (on screen) that is labeled BROWSER CONSOLE and it shows programming information(?) of some sort. How can I make this window stop appearing- everytime I open Firefox ( homepage)?

All Replies (1)

more options

Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.