Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Since Quantam The "Email Address" doesn't always prompt

  • 7 amsoshi
  • 1 yana da wannan matsala
  • 12 views
  • Amsa ta ƙarshe daga Tim Scholl

more options

Since Quantam The "Email Address" doesn't always prompt, if you click in password it will display and enter the password, then you can click in the Email Address box and it will then display.

iF clik a tab (to a different site) and then comeback it will display.

Since Quantam The "Email Address" doesn't always prompt, if you click in password it will display and enter the password, then you can click in the Email Address box and it will then display. iF clik a tab (to a different site) and then comeback it will display.

All Replies (7)

more options

The data is not displayed unless you click the field? Odd.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

I started Firefox in Safemode and it seem to works correctly there.

more options

I found that if I'm not in safe mode but clock anywhere else on the page, When I click the Email address box it works. But I have to click somewhere on the page

more options

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via one of these:

  • "3-bar" menu button -> Exit (Power button)
  • Windows: File -> Exit
  • Mac: Firefox -> Quit Firefox
  • Linux: File -> Quit

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

Well I disabled all of the add-on and still have the problem.

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make the change effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

I disabled the hardware acceleration, and also removed the "chrome" settings for the default theme. But with no difference noted.

On occasion it might work when the page loads, but more often than not none of those made any difference.

As I said before that if I left mouse click anywhere on the page it always displays.