Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

How to stop url from priting at top of every page?

  • 1 amsa
  • 2 sa na da wannan matsala
  • 976 views
  • Amsa ta ƙarshe daga Diego Victor

more options

the url of the webpage i'm printing shows up in the upper right hand corner of the printed page. The instructions for clearing this up are outdated, they advise "go to page set up". there is no page set up on the new mozilla browser page, and that option is not available in the printer properties

the url of the webpage i'm printing shows up in the upper right hand corner of the printed page. The instructions for clearing this up are outdated, they advise "go to page set up". there is no page set up on the new mozilla browser page, and that option is not available in the printer properties

Mafitar da aka zaɓa

  1. Press Alt or F10 to see the menu bar
  2. Click on File, then Page Setup
  3. Select the tab Margins & Header/Footers
  4. Change URL for blank

Karanta wannan amsa a matsayinta 👍 1

All Replies (1)

more options

Zaɓi Mafita

  1. Press Alt or F10 to see the menu bar
  2. Click on File, then Page Setup
  3. Select the tab Margins & Header/Footers
  4. Change URL for blank

An gyara daga Diego Victor