Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Trouble with jerky/choppy scrolling with auto scroll.

  • 3 amsoshi
  • 2 sa na da wannan matsala
  • 1 view
  • Amsa ta ƙarshe daga cor-el

more options

Hello,

I'm having an issue with scrolling. I pretty much exclusively use auto scroll, and when using it, it is giving me very choppy scrolling, especially if I try to scroll slowly. I'm running Firefox 33.0.2 and Windows 8.1. So far I've tried toggling smooth scrolling, using two smooth scrolling add-ons, updating my video drivers, restarting firefox in safe mode, and disabling hardware acceleration but the issue is still there. Scrolling is very smooth using the Chromium browser with the same tabs, so I'm unsure what the problem is. Any help would be appreciated.

Hello, I'm having an issue with scrolling. I pretty much exclusively use auto scroll, and when using it, it is giving me very choppy scrolling, especially if I try to scroll slowly. I'm running Firefox 33.0.2 and Windows 8.1. So far I've tried toggling smooth scrolling, using two smooth scrolling add-ons, updating my video drivers, restarting firefox in safe mode, and disabling hardware acceleration but the issue is still there. Scrolling is very smooth using the Chromium browser with the same tabs, so I'm unsure what the problem is. Any help would be appreciated.

All Replies (3)

more options

Hello Petersneef, try the next :

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise! to continue to the about:config page.
  3. copy the next bold preference general.smoothScroll.mouseWheel.durationMaxMS and paste it in the search field
  4. double-click on it and choose a higher value (example 800 or 1000)
  5. click OK. exit about:config page, exit firefox and restart it.

any luck ?


thank you

more options

Thanks for the response. Unfortunately it didn't solve the issue. I think it might be because smooth scroll only affects when you actually scroll with the mouse wheel instead of auto-scrolling, though I'm not quite sure.

more options

See also "Override_system_of_system_scroll_speed":