ટેગ કરેલા પ્રશનો બતાવી રહ્યાં છે: બધા પ્રશન બતાવો

Audio streaming suddenly stopped from this source only - can someone please see if it works?

I've using FF since the beginning. I use it for 99.999% of my browsing. Very recently the audio streaming from a particular site stopped working while all others seem t… (read more)

I've using FF since the beginning. I use it for 99.999% of my browsing. Very recently the audio streaming from a particular site stopped working while all others seem to work. Other browsers appear to play this site just fine. If someone is aware of why this particular site had stopped working or better yet know of a setting I can change to resume function that would be greatly appreciated. The subject site is http://wplr.tunegenie.com/# then try to click on the play button (right arrow). I've searched and searched, tried and tried to no avail. The site owners only advise to use another browser but FF is my favorite and I am able to do literally everything else with it. Suggestions/ideas greatly appreciated. Thanks

Asked by R.Mariotti 1 day ago

Last reply by jonzn4SUSE 5 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 2 days ago

Last reply by jonzn4SUSE 5 hours ago

Resize Handles in Flatpak version of Firefox

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mous… (read more)

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mouse button, then they appear, but you have to get the mouse pointer just right before pressing the left mouse button. I notice on several forums that this has been like this for the last 2 months, are the team at Mozilla working on a fix, cheers

Asked by Tezzajg 14 hours ago

Last reply by jonzn4SUSE 5 hours ago

Cannot log in to firefox account from Firefox

Guys, How crappy can this sh. be? I have to use Konqueror to log in to firefox account. Your website reports "cookies disabled", even when every effing thing has been ena… (read more)

Guys,

How crappy can this sh. be? I have to use Konqueror to log in to firefox account. Your website reports "cookies disabled", even when every effing thing has been enabled! I cannot use your product and have to use someone else's to log in to your effing website!? Not only this POS srashes EVERY EFFING DAY, now I cannot even log in with it?!

SRSLY?! Konqueror is better? And you are surprised you lose market share?

Asked by antymat+firefox 12 hours ago

Last reply by Paul 12 hours ago

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (read more)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 1 day ago

  • Solved

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (read more)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

Asked by bawlmer23 1 day ago

Answered by cor-el 1 day ago

Mouse Hover not consistent, Firefox 103 Ubuntu 22.04.1

After upgrading to Firefox 103, I've noticed the following behavior: The mouse icon does not change while moving over web pages or even the menu items and tabs. It requir… (read more)

After upgrading to Firefox 103, I've noticed the following behavior:

The mouse icon does not change while moving over web pages or even the menu items and tabs.

It requires a click for the mouse icon to change and for an action to take place.

This causes problems because of some actions that expect a mouse hover or a click-and-hold response, which this error is preventing.

For example, clicking on Google Maps and dragging to move the map is impossible.

Hovering over a menu to allow it's automatic drop down to appear is also impossible.

This is not consistent; when I open a new Firefox window the mouse behaves normally for a time.

It does lose this ability but I don't know how quickly it happens, but after at least an hour of use, the problem is apparent.

I had thought this was a problem with my extensions or themes, because the problem does not exist in private mode. But when I temporarily removed all the extensions and themes from my setup, the problem still occurred. And the fact that a new window with all extensions still active suggests that this is not caused by those extensions, or if so, not immediately.

Asked by typewriterjason 2 days ago

Last reply by cor-el 1 day ago

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (read more)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 3 days ago

Last reply by jan187 3 days ago

  • Solved

Twitter videos and some other sites not working.

Since i have my new laptop, i do not get twitter videos, bbc news working. Youtube and vimeo does work! Guess its about html5? Have checked mediasource and javascript set… (read more)

Since i have my new laptop, i do not get twitter videos, bbc news working. Youtube and vimeo does work! Guess its about html5? Have checked mediasource and javascript settings in about:config and they are okay. Do not have this problem in brave browser.

Anyone has an answer?

Thanks in advance!

Asked by peter.terpstra7 3 days ago

Answered by peter.terpstra7 3 days ago

  • Solved

Many legitimate Web Sites not loading

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is get… (read more)

Hi I have been experiencing rejection of access to many legitimate Web Sites. I have attached the error I get even when trying to get to a mozilla web page. This is getting both frustrating and limiting in my desire to support, which I do, Mozilla's strategy of privacy and freedom.

I am using Fedora Linux Version 34 and Firefox Version 100.0.2 64 Bit. I did not experience these problems months ago. I have kept everything up to date as far as I can with my OS limits, if any.

I want to examine what is going on and would like to know where to look. Any help would be appreciated ... Robert

Asked by robweir 4 days ago

Answered by jscher2000 - Support Volunteer 4 days ago

  • Solved

"Container Windows" feature request

There is not "Usability" topic. Hence selected "Other". Containers are one of those features that I use almost in every Firefox session. It clearly segregates my office a… (read more)

There is not "Usability" topic. Hence selected "Other".

Containers are one of those features that I use almost in every Firefox session. It clearly segregates my office and personal work. I am asking for a feature, that could already be there somewhere in the advanced configuration (about:config).

Before asking let me set the context. Before containers, I used profiles to separate my work. But the disadvantage of profiles is that the cache, auto-fill, history all those convenient features are not the same everywhere. But the advantage of profiles is that every shortcut key, clicking of link would open in the same work area profile. I don't have to open context menu and select a profile each time.

"Container Windows" could be such a feature which is best of both worlds. I am not aware if this is already there. At least the feature is not obviously visible. There is a feature in "multi-container plugin" which can move all the tabs belonging to a container to a separate window. if we add a feature, in this plugin or Firefox core, to bind a particular window to just one container then it can bring all the goodness of "profiles" and we can still use all the features of "containers".

1. Clicking a link in other application would open the default container (no-container) window 2. Control+Click, by default, opens tab in a bound container window, and hence in the same container 3. Context menu in all windows (bound and unbound) still gives an option to open tab in any container

Please let me know how to do this, if this is already implemented. Or tell me where to raise this feature request.

Asked by Pankaj Jangid 3 days ago

Answered by Paul 3 days ago

Shortcuts for selecting links

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some pro… (read more)

Using the Tab key to select the next link will focus on some smaller links.Most of the time I just want to choose the big link that the search returns instead of some prompt content.Is there any way?Help please.

Asked by Doyle 3 days ago

  • Solved

I don't know how to switch windows in FF

Hello folks, I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or … (read more)

Hello folks,

I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or four of my most recently used tabs on startup.

I have no idea how to get back to the 1025 tabs I really want, but when I close FF I'm asked whether I want to close 1025 tabs, so hopefully they're still available somehow...

Any advice gratefully received!

Thanks in advance.

NB: Firefox 103.0 (64 bit). Xubuntu Linux.

Asked by Mikep129 1 week ago

Answered by jscher2000 - Support Volunteer 5 days ago

Video playging

Hello Team, I got popup an popup when i am going to play video from any website and the popup is "to play video you may need to install the required video codecs". even … (read more)

Hello Team,

I got popup an popup when i am going to play video from any website and the popup is "to play video you may need to install the required video codecs".

even I am able to playing video in any website. and i have already applied this command is "sudo apt install ubuntu-restricted-extras". and after that i am getting this popup.

FYI I am using "Ubuntu 20.04.4 LTS".

Thanks & Regards

Asked by neelkhamar73 4 days ago

Last reply by cor-el 4 days ago

Linhas de selecionar textos em todos os elementos do navegador

Meu navegador Firefox, demonstra uma linha de seleção de textos (idêntico ao de edição de texto, como um bloco de notas) toda vez que eu clico em algum elemento da página… (read more)

Meu navegador Firefox, demonstra uma linha de seleção de textos (idêntico ao de edição de texto, como um bloco de notas) toda vez que eu clico em algum elemento da página, seja texto ou imagem. A linha não altera nada nas páginas, porém me confundem muito e acabam por incomodar meu acesso á paginas e me fazendo ter que usar outros navegadores por conta disto.

Asked by lucasdavid.xavier 4 days ago

Last reply by cor-el 4 days ago