ટેગ કરેલા પ્રશનો બતાવી રહ્યાં છે: બધા પ્રશન બતાવો

Mac migration from standard release to ESR

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 updat… (read more)

I am looking for suggestions/work flows for migrating existing Mac's from the standard firefox release to the ESR version. I am looking to manage these all under 1 update cycle. A couple of current problems:

  1. On a system with the standard version already installed, I can't find a way to upgrade to the ESR version without uninstalling first.
  2. Once I would do an uninstall and then an install of the new version, I am prompted that I have launched an older version of Firefox and that I must create a new profile. How can I do this without loosing all users bookmarks, extensions, etc?

Thanks!

Asked by Bradley 1 month ago

Last reply by Terry 1 month ago

  • Archived

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (read more)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 7 months ago

Last reply by a111bear 1 month ago

Add-on doesn't appear on the toolbar

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I sup… (read more)

I tried reinstalling the extension, re-enabling them and also allowed them to run in private browsing. But it still wouldn't appear in the toolbar. Just how else am I supposed to use the extension. This is a problem that has bugging me for quite a while and this is not the first time. I don't remember how it resolved itself the last time but can someone please find a solution to this. I have images added to show all options I had enabled so that you don't advise me to something I already tried. Thanks in advance to the one who provides a solution.

edit: Now It started towork again. I had to reinstall Firefox. Please find an easier solution because this is not an unusual bug. I have to make sure not to update firefox to the latest version.

Asked by Zero 2 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

  • Archived

Cisco Webex Desk Camera not working (works with other browser)

Hello, I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35). lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, I… (read more)

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

Asked by Jorge Martínez López 7 months ago

Last reply by Jorge Martínez López 2 months ago

Email Attachements as Drag and Drop no longer working

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor. This … (read more)

I can no longer drag and drop files as attachments in emails...When I try to drag and drop, I get a little error / circle with a line through it icon as my cursor.

This is wildly annoying and really killing my productivity.

Any help or insight would be greatly appreciated.

Asked by rlane8511 2 months ago

Last reply by jonzn4SUSE 2 months ago

  • Archived

Lost All Quick Access Bookmarks and later all Bookmarks except 5!!!!

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most re… (read more)

After creating a new Windows User account and switching back to original account, I lost ALL of my Quick Access Bookmarks! Then I did a Bookmark Restore using the most recent saved Bookmark file and I lost around 64,050 bookmarks!!! Now, the latest saved Bookmark file lists 5 items. This is a ridiculous and a very serious issue!!!

What is going on? I spend a lot of time getting important Bookmarks for research, and etc. How can I get all of my Bookmarks back? Apparently, I cannot get them all back. See attached file.

Asked by Wayne Carpenter 7 months ago

Last reply by Wayne Carpenter 5 months ago

  • Archived

Locations of my connected service

Hi, Each time i start firefox on my laptop and syncing firefox, it shows a different location than my actual place that i am logging in(different country) . I was at the … (read more)

Hi,

Each time i start firefox on my laptop and syncing firefox, it shows a different location than my actual place that i am logging in(different country) . I was at the location roughly ten months ago.

Asked by prometeh 6 months ago

Last reply by prometeh 6 months ago

  • Solved
  • Archived

Task Manager option missing from profile

I have recently updated directly from v89 to v92.0.2. Since then, I do not have the task manager option in the dropdown menu > More tools. Screenshot attached shows wh… (read more)

I have recently updated directly from v89 to v92.0.2. Since then, I do not have the task manager option in the dropdown menu > More tools. Screenshot attached shows what I mean. This issue does not exist on a new profile if I were to make one, but I am trying my best to avoid transferring everything to a new profile if I have to.

If the only solution is to indeed use a new profile, I would like to know if there's a way to transfer addons and their settings through file copying and pasting.

Thank you for the help!

Asked by re11ding 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Repeated MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING on legit Microsoft URL

Is there any way to set an exception? I keep getting an error on this totally legit website -- and of course Microsoft isn't going to offer me any solutions other than … (read more)

Is there any way to set an exception? I keep getting an error on this totally legit website -- and of course Microsoft isn't going to offer me any solutions other than to use Edge (which works)

https://msdn.microsoft.com/en-us/library/8kb3ddd4(v=vs.71).aspx

Asked by monique11 6 months ago

Answered by AliceWyman 6 months ago

  • Archived

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content seem to cause my Mac's fans to spin crazily and are taking up the most resources by far. This happens most fre… (read more)

FirefoxCP WebExtensions and FireFoxCP Isolated Web Content seem to cause my Mac's fans to spin crazily and are taking up the most resources by far. This happens most frequently on Hearst newspaper site and other heavy ad sites. I can turn off Enhance Tracking Protection which does not really seem to have an effect. I mean the fans will slow after about a minute or two and then start up again when I go do the next page. According to Mac Activity Monitor FirefoxCP WebExtensions will use up just over 2GB of memory and FireFoxCP Isolated Web Content will use just under 2GB of memory.

FF 94.0.2 (64-bit)

macOS Monterey 12.0.1 MacBook Air (13-inch, Early 2015) 2.2 GHz Dual-Core Intel Core i7 8 GB 1600 MHz DDR3 Intel HD Graphics 6000 1536 MB

Asked by Peterd 6 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

Keep extensions separate in same Firefox account on different machines

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed a… (read more)

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed an extension for Firefox. Those programs are not Mac compatible but because of the same account, those extensions were copied to the Firefox installation on Mac. I was wondering if there is a way to isolate the extensions to just the windows installation? Thanks!

Asked by Sunny 7 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

No audio on any websites

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done… (read more)

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done all the tips provided to no avail, I still have no sound

Asked by dibella_charisma 7 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

Captive Network login, redo: Detectportal?

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked… (read more)

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked off, and must log in again. (The non-internet, WiFi connection remains active; but I'm neither logged in nor online.) How do I re-initialize the automatic login function ("detectportal"?)?

Closing, and re-starting FireFox again doesn't work; it initially tries to go to my homepage instead... *but it can't*, because I'm not online. I can't go to the login page's displayed URL, for the same reason. I have to actually restart the computer, loosing whatever I'm doing, then start FireFox. Then, and only then, can I get it to go to the network login page so I can login and continue.

Is there a button, "about:thingie", or setting I can use to reinitialize the automatic login page search & display mechanism? Rebooting the whole computer is a xxxx.

Asked by ReggieA 7 months ago

Answered by ReggieA 6 months ago

  • Archived

home button is missing after update

After a recent update, my home button is now MISSING! Gone! Do not tell me to take a screenshot because that is not available for the menu or bookmarks bar. Why would y… (read more)

After a recent update, my home button is now MISSING! Gone! Do not tell me to take a screenshot because that is not available for the menu or bookmarks bar. Why would you erase my home button in an update?

Asked by susankaveny1 6 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

General Browsing

Dear Firefox: When ever I try to search for a general topic (e.g. apples), I receive the following error message: "The page isn’t redirecting properly Firefox has detecte… (read more)

Dear Firefox:

When ever I try to search for a general topic (e.g. apples), I receive the following error message: "The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

I believe that have enabled cookies but I always receive the same message above. Could you please help me solve this problem? Thanks. ...

Asked by ron.kobylnyk 6 months ago

Answered by Amelia 6 months ago

  • Solved
  • Archived

Some images dont upload/downlaod correctly

Basically what happens is that some images download and upload as a mess of vertical stripes. One of the images is what happens when i try to change my pfp on my email, a… (read more)

Basically what happens is that some images download and upload as a mess of vertical stripes. One of the images is what happens when i try to change my pfp on my email, and the this (i couldnt get the image to upload here) is what downlaods when i hit share here.

Asked by Vit.pokorny-22 6 months ago

Answered by cor-el 6 months ago