Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have half-speed dial-up. When I restart Firefox it attempts to connect to each web page from my previous session to refresh the pages. This chokes my connection. How can I stop this auto refresh action? Thanks.

  • 1 reply
  • 2 have this problem
  • 5 views
  • Last reply by cor-el

more options

I want my new session to reload my web pages from the previous session FROM CACHE, and not try reload each page from the internet. I can start Firefox with the modem disconnected to prevent this, but it can take 3 to 5 minutes for Firefox to open this way. (I see the modem blink as Firefox tries to connect during this time.) If my 56.6 modem is connected, it would take >60 minutes. (28.8 is the highest speed available in rural areas.)

I want my new session to reload my web pages from the previous session FROM CACHE, and not try reload each page from the internet. I can start Firefox with the modem disconnected to prevent this, but it can take 3 to 5 minutes for Firefox to open this way. (I see the modem blink as Firefox tries to connect during this time.) If my 56.6 modem is connected, it would take >60 minutes. (28.8 is the highest speed available in rural areas.)

Modified by vince46

All Replies (1)

more options

Chosen Solution