Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The page border is correct but the information on the page is to big for the page, almost twice it's normal size, I have not changed any setting so how do I fix it

  • 4 replies
  • 1 has this problem
  • 1 view
  • Last reply by Hasan

more options

The page border is correct but the information on the page is to big for the page, almost twice it's normal size, I haven't changed any settings so how do I fix it. Currently can't used Mozilla which is my preferred browser.

The page border is correct but the information on the page is to big for the page, almost twice it's normal size, I haven't changed any settings so how do I fix it. Currently can't used Mozilla which is my preferred browser.

All Replies (4)

more options
more options

Ctrl 0 (zero) doesn't work I still can't use Mozilla, the page is still double it's correct size

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset"

-> go to View Menu -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> unselect all unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on ALL Options -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows

2) Load images automatically

3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons

2) Block reported attack sites

3) Block reported web forgeries

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.