On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disconnected from the internet

  • 1 reply
  • 1 has this problem
  • 7 views
  • Last reply by Dropa

more options

Hello, I am using Firefox from like 10 years ago and it is my favorite browser all the time. I never have this problem before. However, recently after there was an update in Mozilla Firefox 100, I met some errors a few times. First, when I start the mozilla, it always say I need to update to the newest version which is I did a couple times and the error is still there when i restart the mozilla. It is same as this thread: https://support.mozilla.org/bm/questions/1264949. i already try to solve it using the solution in that thread but no successful.

Second, when I am away like 10 minutes without using the browser, it got disconnected. I cannot using it like there is no connection (my internet is always on and I tried using other browser and it is on). I need to close the mozilla and start again and it become connect again.

Thank you.

Hello, I am using Firefox from like 10 years ago and it is my favorite browser all the time. I never have this problem before. However, recently after there was an update in Mozilla Firefox 100, I met some errors a few times. First, when I start the mozilla, it always say I need to update to the newest version which is I did a couple times and the error is still there when i restart the mozilla. It is same as this thread: https://support.mozilla.org/bm/questions/1264949. i already try to solve it using the solution in that thread but no successful. Second, when I am away like 10 minutes without using the browser, it got disconnected. I cannot using it like there is no connection (my internet is always on and I tried using other browser and it is on). I need to close the mozilla and start again and it become connect again. Thank you.

All Replies (1)

more options

Sounds like a Addon is causing the disconnection. Did you try in Private Mode to see what happens.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.