Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bars at top of screen in transparent box after enabling webgpu (Firefox dev edition linux)

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by SollyBunny

more options

After enabling webgpu in about:config, I retried webgpu demos to find that there where now red bars (per my theme) in a transparent box. The transparent boxes containing these appeared basicly randomly in context menus and pages but always at the top of the screen

After enabling webgpu in about:config, I retried webgpu demos to find that there where now red bars (per my theme) in a transparent box. The transparent boxes containing these appeared basicly randomly in context menus and pages but always at the top of the screen
Attached screenshots

All Replies (3)

more options

Note that Firefox 91 has been released last Tuesday, so with Firefox 91.0b9 you are behind on updates (current beta is 92.0b3).

I don't know whether WebGPU is ready to be used in Firefox 91, so enabling it is at your own risk. I'm not seeing this issue reported, but you would have to check this in the current Nightly build (93.0a1) to see if it hasn't been fixed yet.

more options

I can't replicate the issue, only getting blank pages. see screenshot

Modified by jonzn4SUSE

more options

cor-el said

Note that Firefox 91 has been released last Tuesday, so with Firefox 91.0b9 you are behind on updates (current beta is 92.0b3). I don't know whether WebGPU is ready to be used in Firefox 91, so enabling it is at your own risk. I'm not seeing this issue reported, but you would have to check this in the current Nightly build (93.0a1) to see if it hasn't been fixed yet.

Have updated doesn't work I've tried to switch off all webgpu options but bars still present