Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I create a shortcut on my computer's desktop the Fire Fox Icon is always used.

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by Nudebie

more options

When I add a shortcut to my desk top for- http://www.cmausa.org/default.asp, Google Map, or even Facebook it always uses the Fire Fox Logo. How can I use the site logos on the short cut instead if the FF logo for everything. I have a bunch of little Fire Foxes. (Their cute but its not the Web page) Gerry

All Replies (1)

more options

Firefox is your default browser so it shows that the shortcut is a Firefox shortcut. If your default browser is Internet Explorer you would have a bunch of little Internet Explorer icons. You can always right click the shortcut and select Change Icon. I did not know that websites provide their own unique shortcut icons.