Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

after upgrade to quantum the font in address bar is too small

  • 8 replies
  • 21 have this problem
  • 4 views
  • Last reply by dnecro

more options

as stated above- after the upgrade to FF Quantum the font in address bar and in tabs became too small and is practically unreadable forcing me to use IE now instead. I tried changing value in layout.css.devPixelsPerPx to -1.5 and to 1.5 and it did not make any difference in font size IN ADDRESS BAR OR SEARCH BAR.

PLEASE, do not explain how to enlarge the text on the page itself- the pages are fine, only the address bar font is unreadable because it is too small. Zooming into the page DOES NOT enlarge the font in the address bar.

Thank you

PS I liked FF better then IE on my Lenovo Win 7 laptop, now I am forced to use the IE because I cannot read the address bar.

as stated above- after the upgrade to FF Quantum the font in address bar and in tabs became too small and is practically unreadable forcing me to use IE now instead. I tried changing value in layout.css.devPixelsPerPx to -1.5 and to 1.5 and it did not make any difference in font size IN ADDRESS BAR OR SEARCH BAR. PLEASE, do not explain how to enlarge the text on the page itself- the pages are fine, only the address bar font is unreadable because it is too small. Zooming into the page DOES NOT enlarge the font in the address bar. Thank you PS I liked FF better then IE on my Lenovo Win 7 laptop, now I am forced to use the IE because I cannot read the address bar.

Chosen solution

Congo_Kermit said

Try uninstalling the browser, deleting its program data then re-installing. Does that help?

It did not help BUT yesterday I tried for the 5th or 6th time to change settings in about:config and it worked!!!

Read this answer in context 👍 0

All Replies (8)

more options

Click the menu bar on the far right corner, go to options, locate Language and Appearance then click on advance. Ensure the box (Allow pages to choose their own fonts, instead of your selections above) is ticked. Does this solve the problem?

more options

Congo_Kermit said

Click the menu bar on the far right corner, go to options, locate Language and Appearance then click on advance. Ensure the box (Allow pages to choose their own fonts, instead of your selections above) is ticked. Does this solve the problem?

No, it does not; again- the pages look fine, it is the address bar font that is too small. Thanks for trying to help

Modified by m1964

more options

it appears as there is no solution.

Anyone???

more options

Try uninstalling the browser, deleting its program data then re-installing. Does that help?

more options

Chosen Solution

Congo_Kermit said

Try uninstalling the browser, deleting its program data then re-installing. Does that help?

It did not help BUT yesterday I tried for the 5th or 6th time to change settings in about:config and it worked!!!

more options

Hi, it's safest not to use any values below 1.25 for layout.css.devPixelsPerPx if the text is already too small. What ended up being the best value for you?

more options

jscher2000 said

Hi, it's safest not to use any values below 1.25 for layout.css.devPixelsPerPx if the text is already too small. What ended up being the best value for you?

2.0 worked for me. I have no idea why it did not work when I tried it the first time (more like 5 times)

more options

Go to options -> Scroll down until find language and visual -> click advanced -> change second size option (before min. size option) to 30 -> restart firefox

Then your address bar and tabs font will be bigger :)

Modified by dnecro