Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I can send email but not recieve using my live.com.au account? Says username or password incorrect but they are not.

  • 2 replies
  • 1 has this problem
  • 3 views
  • Last reply by Spitfire9

more options

Sending of password for user xxxxxxxx@live.com.au did not succeed. Mail server pop-mail.outlook.com responded: Authentication failure: unknown user name or bad password. [Error="ProxyNotAuthenticated" AuthResult=0 Proxy=PS1PR04MB1609.apcprd04.prod.outlook.com:1995:SSL]

Getting this message when trying to retrieve email in both my Mozilla firefox and also on my galaxy phone. Can check it through Microsoft exchange but that's painful. This only started yesterday. Does anyone know why and how to solve this issue. Both the username and password I use are correct and are the same ones I have been using for about 8 years.

Any advise would be appreciated.

All Replies (2)

more options

Passwords are CaSe SeNsItIvE. Most login pages have a Forgot Password link.

more options

Thanks but that is not the problem as I have my account set to sign in automatically and have had it so for 8+ years. I have resolved the thunderbird issue by changing the setting in outlook to allow other devices. I guess Microsoft have done some changes at there end which upset the applecart. Still can't get email on my galaxy phone but. Still looking into that one.

Cheers.