Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu

firefox randomly stops responding to mouse clicks

Same as historical https://bugzilla.mozilla.org/show_bug.cgi?id=465259 periodically mouse becomes unresponsive in FF Works in other programs persists when affected window… (emoñe’ẽve)

Same as historical https://bugzilla.mozilla.org/show_bug.cgi?id=465259 periodically mouse becomes unresponsive in FF Works in other programs persists when affected window is closed and reopened happens in the above bugzilla page

getting more prevalent, been seen intermittently for years on Win 10 PC across versions of FF

when page is opened on my mac it works

  • Ñongatupyre

Incorrect mouse operation

I have an issue where mouse clicks are mapped incorrectly in FF88. If I left click on an action a new tab is opened. If I left click on a tab, not the exit x, it closes … (emoñe’ẽve)

I have an issue where mouse clicks are mapped incorrectly in FF88. If I left click on an action a new tab is opened. If I left click on a tab, not the exit x, it closes the tab. Sometimes it leaves the wheel scroll active as well.

  • Ñongatupyre

Automatic scrolling to the bottom of the page

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it … (emoñe’ẽve)

After updating this morning (I'm not sure if firefox was upgraded at this point) and restarting my computer firefox now exhibits a strange behavior. Every page I open it automatically scrolls through every scroll bar on the page. Thankfully most pages have only the one, down. However, if I get on a page with lots of iframes it will automatically scroll through each one of them in turn as well as scroll to the bottom of the page. I can't seem to interrupt this process until it's completed. Once it's done I can scroll back to the top, or correct any horizontal/vertical iframes and continue on as normal.

I've followed the instructions at https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems to no avail. I've opened firefox in windows as well and it doesn't seem to have this behavior. I've started in safe mode and it still does it. I manually turned off each plugin as well one by one and still, this problem persists.

For reference: Kernel version: 5.7.7-arch1-1 application.architecture: x86-64 application.buildid: 20200701193652 application.version: 78.0.1