Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu
  • Moĩporãmbyre
  • Ñongatupyre

Auto fill not my email addresses

This is a many years old account/install with Netscape/Firefox, now 116.0.1, 64-bit Windows. When offered a box for email step 1 login -- this site, for example -- FF au… (emoñe’ẽve)

This is a many years old account/install with Netscape/Firefox, now 116.0.1, 64-bit Windows.

When offered a box for email step 1 login -- this site, for example -- FF auto fill offers my correct address first, but then there are two offered below that in the auto fill offers that are not mine.

How can I access where those are stored and remove those erroneous or mal email addresses?

Searching here infers the Profile; yes, my first guess, but my Profile is 725 MB ... so any hints available?

Oporandu bmcken2Ojapo 11 jasy

Ombohovaipyre cor-elOjapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

This last Firefox update had totally screwed up everyone's browser. Especially maps.

This last Firefox update had totally screwed up everyone's browser. Especially maps. Half of my maps, especially on Find A Grave no longer work. I dont know what you gu… (emoñe’ẽve)

This last Firefox update had totally screwed up everyone's browser. Especially maps. Half of my maps, especially on Find A Grave no longer work. I dont know what you guys did, but you need to fix it fast!

Oporandu wvskyOjapo 11 jasy

Ombohovaipyre wvskyOjapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

Trouble with left clicking in certain instances in Firefox

I've notice since last night that in certain instances left clicking on something results in no response. There are a couple of cases where this is happening. In Google… (emoñe’ẽve)

I've notice since last night that in certain instances left clicking on something results in no response. There are a couple of cases where this is happening. In Google image results if I click on an image, that image should open up in a popup in the upper right corner. However, now when I click on the image, nothing happens. The other instance is when I do a Google search on a certain subject, at the top of the results is "people also ask." Next to the results in a drop down arrow to expand the results. However, clicking on the arrow also results in no response. I am having no problems at all using Microsoft Edge. I did restart FF in troubleshoot mode and the issues went away. So, apparently there is something wrong with FF in normal mode. Using FF version 11.6.01 64-bit with Window 10. Also, I have not installed any add-ons in a long time. On other thing. It seems some pages are not rendering properly. For example I tried using DuckDuckgo to see if the above problem was specific to Google search. However, when I typed the DDG address into the address bar, the page comes up blank. Thanks in advance for any help.

Oporandu ftran999Ojapo 11 jasy

Ombohovaipyre ftran999Ojapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

installed previous version of the browser because of the 116 bugs - and lost everything (???)

Hi, Because numerous things did not work with version 116, I downloaded previous version of the browser and installed it. When it started it said something like "you ar… (emoñe’ẽve)

Hi,

Because numerous things did not work with version 116, I downloaded previous version of the browser and installed it. When it started it said something like "you are trying to use the previous version so some things may not work, would you like to create a new profile?" and there was a choice "yes" or "exit". So I chose "yes" - because how creating a new profile could mean something bad? But it did - it deleted all my bookmarks and settings. I have used mozilla for years, everything was in it. How to restore the bookmarks and everything back? It, by the way, upgraded itself to 116 anyway.

Oporandu malecek1Ojapo 11 jasy

Ombohovaipyre TyDraniuOjapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (emoñe’ẽve)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Oporandu gcbozz00Ojapo 11 jasy

Ombohovaipyre gcbozz00Ojapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

Various things do not load anymore since the latest Firefox update today

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my ti… (emoñe’ẽve)

I was using my computer and Firefox all day to watch videos, browse twitter and Tumblr and whatnot until around 15:30 my time, when suddenly Twitter stopped loading my timeline. I thought it was an issue with Twitter or my computer. I restarted my PC twice so far and rebooted my modem (completely unplugged, left it alone for a min and plugged it in again).

I still cant load my twitter timeline, not even in private with all extensions turned off. It does load Tumblr, but like 80% of the pictures/gifs, even profile pictures do not load. When I search for something on Duck Duck Go it sometimes works but most times it just stays blank. Youtube videos either do not load at all, or stop loading/load endlessly at some point. I am still able to navigate the Youtube website tho.

I really do not want to use Chrome, but the latest update is just unusable. Am I the only one?

(I forgot the word for modem, dont judge me.)

Oporandu knollamelieOjapo 11 jasy

Ombohovaipyre PaulOjapo 11 jasy

  • Moĩporãmbyre
  • Ñongatupyre

Firefox not displaying pages correctly, links don't work - Just started this morning 8/5/2023

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but cl… (emoñe’ẽve)

All of a sudden this morning Firefox is displaying pages (my purchases on Amazon) in Times Roman font. On other sites, I hover over a link which should be active, but clicking does nothing. YouTube doesn't play, just hangs with the in progress circle spinning. Anybody know what can be causing these issues? I've rebooted my Windows 10 laptop several times, but I can't Firefox to work.

Thanks for your help.

Oporandu GavilonOjapo 11 jasy

Ombohovaipyre GavilonOjapo 11 jasy