Ehechauka porandu heramoĩpyréva: Ehechaukapaite porandu
  • Moĩporãmbyre
  • Ñongatupyre

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dis… (emoñe’ẽve)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Oporandu Firefox UserOjapo 1 ary

Ombohovaipyre Firefox UserOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Video causes browser to display white screen

Occasionally, when I am watching a video on Youtube or Twitch, the video will glitch and cause the browser to go completely white. On Youtube, there will be a small visua… (emoñe’ẽve)

Occasionally, when I am watching a video on Youtube or Twitch, the video will glitch and cause the browser to go completely white. On Youtube, there will be a small visual glitch and on Twitch, the video will crash and need to be reloaded, but otherwise nothing else happens.

Oporandu wafflemansaOjapo 1 ary

Ombohovaipyre wafflemansaOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Tabs not being restored when restarting Firefox

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my … (emoñe’ẽve)

I have tried searching all self help topics. I have tried all available settings options. I have upgraded to the latest version 104.0.2. However, nothing seems to fix my problem which is that Firefox will not restore my previously open tabs when I reopen it. This problem started a few weeks ago. I have selected [Open previous windows and tabs] I have selected [Firefox will remember History]

Can you please help

Thanks Fred

Oporandu mjbmail32-regOjapo 1 ary

Ombohovaipyre mjbmail32-regOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Can i disable ctrl + m shortcut?

Hi, Often the ctrl + m (mute tab) shortcut gets in my way while using the browser as i use this shortcut in something else. I would like to know if it is possible to dis… (emoñe’ẽve)

Hi,

Often the ctrl + m (mute tab) shortcut gets in my way while using the browser as i use this shortcut in something else. I would like to know if it is possible to disable that.

Thanks. (Message written using Google Translate)

Oporandu josevnevesOjapo 1 ary

Ombohovaipyre TerryOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

What is better to use in Ubuntu, a snap installation or a regular deb package?

Ubuntu is pushing snaps. However, I am not sure whether snap affects performance and other things. What is the advantage of snap for Firefox? Better security? Avoiding … (emoñe’ẽve)

Ubuntu is pushing snaps. However, I am not sure whether snap affects performance and other things. What is the advantage of snap for Firefox? Better security? Avoiding potential library conflicts? I don't think there is any conflict with the regular Firefox deb package. Moreover, the current snap Firefox gives me errors on Ubuntu 22.04. Gtk-Message: 15:49:48.484: Failed to load module "xapp-gtk3-module" Gtk-Message: 15:49:48.486: Failed to load module "appmenu-gtk-module" Gtk-Message: 15:49:49.153: Failed to load module "canberra-gtk-module"

Gtk-Message: 15:49:49.250: Failed to load module "canberra-gtk-module"

Oporandu YDUBINSKYOjapo 1 ary

Ombohovaipyre JamesOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Cursor focus goes to address bar, instead of search box, when opening a firefox window - started after 105.0 update.

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config… (emoñe’ẽve)

See abstract. Updated to Firefox V105.0 today, and now the cursor starts in the address bar, instead of the search box middle of the page. I have tried that "about:config handoff" fix and it doesn't work for me. I think this is about the third or fourth time we have lost the "cursor starts off in the search box" functionality in the last few years, after a Firefox update. Can you code writers leave it in the search box? Please?

Oporandu MrSensibleOjapo 1 ary

Ombohovaipyre MrSensibleOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

I would like bookmarks in page, not toolbar

How can I view the bookmarks/library in the browser pane, rather than a toolbar on the side? I can't read the small print, my folders aren't visible, and a miss-click co… (emoñe’ẽve)

How can I view the bookmarks/library in the browser pane, rather than a toolbar on the side? I can't read the small print, my folders aren't visible, and a miss-click collapses the entire menu.

I want it to open like the "settings" menu, where it is in the browser pane like any regular website.

Oporandu elizabethsmazzellaOjapo 1 ary

Ombohovaipyre TerryOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Hyperlinks are not working on Outlook (running Windows 7 Pro).

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. … (emoñe’ẽve)

When I click on an article or any link in Outlook, I get an error message that says, Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk. I'm not an 'organization', just a user and obviously there's no help desk to contact, so I thought I'd reach out to see if someone might have a solution to this problem. I have already made sure that my default programs are set to Firefox for my browser and Outlook for my email and made sure all the defaults are selected. I have also run a full windows scan program which came up without any errors and I have run a registry scan that fixed every identified error. I'm still getting the same error message and the only way for me to open up an article or a link from an email is to 'copy hyperlink', open up a new tab in Firefox and select Paste and Go, which is driving me nuts and wasting a ton of time. I don't know what else to do at this point. I did find a document on the internet that has what it says is a method to resolve this exact error message problem, but the instructions are specific to Internet Explorer, not Firefox. I'm hesitant to find those same tools on Firefox (which is quite possible, though some of them are in different places on Firefox than they are on Internet Explorer). My concern comes with the fact that the final step will 'reset' every setting to it's default condition, so it seemed like a good idea to try to get some expert help before I perform such a drastic action. Also, I'm also making the assumption that if I did do a complete reset, I would be able to restore Firefox back via my most recent System Restore and it would bring back all my customizations, browers add-ons, personal settings, home pages history, cookies, privacy settings, etc. - but I'd like someone to weigh in on this. Thanks for any help anyone can provide.

Oporandu laura2uOjapo 1 ary

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Dynamic text selection doesn't work

Selecting text on any page, there's no visual feedback of what is selected until mouse is released. There's no feedback that selection starts when mouse button is presse… (emoñe’ẽve)

Selecting text on any page, there's no visual feedback of what is selected until mouse is released.

There's no feedback that selection starts when mouse button is pressed down, no visual feedback while moving the mouse with the button pressed and only upon releasing the button do I get to see the selection.

Selecting works fine in other browsers (chromium) and was working the other day before I did a fresh install of Ubuntu 22.04 (was using 20.04 before) wiping my previous Firefox. So this issue is on an almost vanilla Firefox version 104.0.2.

(Incidentally I can highlight that version number and only that version number in the about-box and I get continuous dynamic feedback of what part of the version number I highlight, but nowhere else in Firefox.)

Oporandu Local_MinimumOjapo 1 ary

Ombohovaipyre Local_MinimumOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/i… (emoñe’ẽve)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

Oporandu CrazyRoadBikerOjapo 1 ary

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Unable to delete emails in yahoo

I am unable to delete my emails on Yahoo through Firefox. The trashcan icons on the left side next to the trash tab are missing. The entire upper toolbar doesn't work (… (emoñe’ẽve)

I am unable to delete my emails on Yahoo through Firefox. The trashcan icons on the left side next to the trash tab are missing. The entire upper toolbar doesn't work (the click all box, the delete icon, etc.). I cannot even delete the emails themselves from inside the email.

 This started about 5 days ago.  The deletion of emails work just fine through chrome.

Oporandu xeno_6804Ojapo 1 ary

Ombohovaipyre jscher2000 - Support VolunteerOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Sync doesn't work between Windows, Linux, and Android

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows. Next, I installed it on Linux and later on An… (emoñe’ẽve)

I recently switched to Firefox from Chrome. I imported all the bookmarks and passwords from Chrome into Firefox on Windows.

Next, I installed it on Linux and later on Android. The sync is not working properly that is what I noticed. Basically I have all the data on my Windows PC Firefox. It is not syncing between other devices, that will be my notebook running Linux and my Android Phone.

I read other similar question son the forum and did a Google search as well. I already did re-install a few times to no avail.

Here is the log from "about:sync-log" : https://paste.ee/p/5e57H

How do I fix this?

Oporandu sul007Ojapo 1 ary

Ombohovaipyre jonzn4SUSEOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Removing "Other Bookmarks"

I've tried every suggestion of removing "Other Bookmarks" and all failed miserably with this new Firefox, it is ticking me off, why Firefox creates these irritations for … (emoñe’ẽve)

I've tried every suggestion of removing "Other Bookmarks" and all failed miserably with this new Firefox, it is ticking me off, why Firefox creates these irritations for its members is beyond me, no wonder its popularity is shrinking. I need a new solution that works for mercy sake, I am at the end of my rope with this issue.

Oporandu FiascokidOjapo 1 ary

Ombohovaipyre cor-elOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

104.0.2 Add-On Extension Icons NOT showing.

New Lenovo Desktop ThinkCentre, 16GB RAM, Three 1TB Drives, Windows 11 Pro 64bit, Firefox 104.02 (I don't remember when exactly the icons disappeared - I have been wor… (emoñe’ẽve)

New Lenovo Desktop ThinkCentre, 16GB RAM, Three 1TB Drives, Windows 11 Pro 64bit, Firefox 104.02 (I don't remember when exactly the icons disappeared - I have been working offline until today - I unplug from the internet unless I'm using it, to try to keep Microsoft out of my PC as much as possible - I'm really considering going back to Linux.)


Add-On Extension Icons are NOT showing. Complicated, but non-working, answers to this problem provided on the internet more than once over the years!

I need to get to some work items from my OneTab saves and cannot.

HOW can I install an older version over this one? HOW can wait to install new versions until they have been tested? HOW can I switch to only get "long term support" versions?

Thanks, Margaret Fennell

P.S. Is there a way to suggest to DuckDuckGo that they SORT their search results BY DATE the article was written and show the dates in the search results? That seems like a DUH.... to me.

Oporandu AnneOjapo 1 ary

Ombohovaipyre cor-elOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

firefox not opening files with registered application

Firefox is forcing me to download a lot of temporary files instead of opening them in their native application, resulting in cluttering up my hard drive and making me unn… (emoñe’ẽve)

Firefox is forcing me to download a lot of temporary files instead of opening them in their native application, resulting in cluttering up my hard drive and making me unnecessarily having to clean up after the browser.

How can I fix this privacy invading feature?

Oporandu Colin WGOjapo 1 ary

Ombohovaipyre cor-elOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Left click is not working unable to open link, start videos

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also exp… (emoñe’ẽve)

The issue appeared about two days ago. On the page https://index.hu/ the left click is not working from firefox. This is the most popular news site in Hungary. I also experienced the issue on other sites.

It is working fine from chrome and chromium. The issue is appeared on linux and windows 10 machines as well.

I tried to clear the cache but it does not help.

Please fix this ASAP or I have to delete your browser.

Oporandu gbvargaOjapo 1 ary

Ombohovaipyre gbvargaOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (emoñe’ẽve)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Oporandu DariaOjapo 1 ary

Ombohovaipyre DariaOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Unable to save any files to disk

I am not able to download any kind of file, from any kind of website to my disk. I am able to select open on the download dialog, and this will open the file and save it … (emoñe’ẽve)

I am not able to download any kind of file, from any kind of website to my disk. I am able to select open on the download dialog, and this will open the file and save it to the temp directory firefox uses for this function, but this does not save the files to disk/the download folder like I want to. I am unable to "Save image as..." as well, since this is considered a download. There is no record of these downloads even being attempted in the download history.

Oporandu liptherapypirateOjapo 1 ary

Ombohovaipyre liptherapypirateOjapo 1 ary

  • Moĩporãmbyre
  • Ñongatupyre

Some video content can not be displayed.

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1 Until a few days ago, there were no problems with video display. But since a few days, video content … (emoñe’ẽve)

I use a laptop with Fedora 36 installed. Firefox is version 104.0.1

Until a few days ago, there were no problems with video display. But since a few days, video content that is offered by the news site from NOS (Dutch television) is not displayed anymore. I only get this error: The media playback was aborted due to a corruption problem or because the media used features your browser did not support.

Also some content on Youtube aborts. For example loading https://www.youtube.com/watch?v=qq0BUiEs3JM results in this error: Er is een fout opgetreden. Probeer het later opnieuw. (Afspeel-ID: Ui0fzPxdSexgYcZ4).' (An error occured, try later again).

When using the Chrome Browser both websites can be used without giving errors implying that all the codecs are available.

How can I detect why video is blocked?

(Twitter also gives problems. After a fraction of a second, it stops displaying video)

Oporandu Ben EngbersOjapo 1 ary

Ombohovaipyre Ben EngbersOjapo 1 ary